Dell Unity: Die Datenerfassung wird automatisch gestartet, indem Sie unter Serviceinformationen erfassen auf Ausführen klicken.
Yhteenveto: Die Datenerfassung wird jedes Mal automatisch gestartet, wenn ein Nutzer in Unisphere unter "Serviceinformationen erfassen" auf "Ausführen" klickt. Dies tritt auf, wenn alle vorhandenen Datenerhebungen größer als 2 GB sind. (Von Dell korrigierbar) ...
Oireet
In der Regel sollte der Nutzer auf "Service" --> "Serviceaufgaben" --> "Serviceinformationen sammeln" --> "Ausführen" --> "+" und "Vollständige Erfassungen" klicken, um eine Datenerfassung auf einem Unity-System zu erfassen.
Wenn jedoch keine alte Datenerfassung auf dem System vorhanden ist, wird die Datenerfassung automatisch gestartet, nachdem der Nutzer auf die Schaltfläche "Ausführen" geklickt hat (nach Schritt 4). Dies ist ein normales und erwartetes Verhalten und sollte nur einmal auf einem System ohne alte Datenerhebung auftreten.
In diesem Fall startet die Datenerfassung jedes Mal, wenn der Nutzer auf die Schaltfläche "Ausführen" klickt. Die Datenerfassung, die durch frühere Durchläufe gesammelt wurde, wird nicht in der Liste der vorhandenen Datensammlungen angezeigt, was das System glauben lässt, dass es keine alten Datensammlungen gibt, und eine neue beginnt, direkt nachdem der Benutzer auf die Schaltfläche "Ausführen" geklickt hat.
Syy
Es gibt ein bekanntes Problem, dass große Datensammlungen (>2 GB) nicht in der Benutzeroberfläche angezeigt werden.
Wenn alle vorhandenen Datenerfassungen auf dem System größer als 2 GB sind, löst jedes Mal, wenn der Nutzer auf die Schaltfläche "Ausführen" in Service –> Systeminformationen sammeln klickt, eine neue Protokollerfassung aus.
Tarkkuus
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Die permanente Lösung ist in Unity OE 5.3 verfügbar.
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Die Problemumgehung besteht darin, zu bestimmen, welche Dateien in der Datenerhebung groß sind, und die Datenerhebung zu verkleinern, um sicherzustellen, dass sie 2 GB nicht überschreitet.
Die Datenerhebung kann aus verschiedenen Gründen umfangreich sein. Ein möglicher Grund ist, dass die Datensammlung möglicherweise alte RBA-Ablaufverfolgungen enthält, die beim Troubleshooting in anderen Fällen erstellt wurden. Ein weiterer möglicher Grund könnte in einigen ungewöhnlich großen Protokollen liegen, die von Fall zu Fall weiter untersucht werden müssen.
Die beste Möglichkeit, Probleme bei der großen Datenerhebung zu beheben, besteht darin, die Protokolle über WINSCP oder andere SCP-Tools aus dem System herunterzuladen und die Protokolle zu extrahieren, um herauszufinden, welche Protokolle oder Dateien ungewöhnlich groß sind.