PowerEdge: Tallennuskomponentit, jotka eivät näy iDRAC9:ssä päivityksen jälkeen

Yhteenveto: Tallennuskomponentit eivät ehkä näy tai tila voi näyttää Tuntematon. Lisäksi ulkoisen tallennustilan kiintolevyt voidaan virheellisesti tunnistaa paikallisiksi tallennuslaitteiksi ja niiden parametriarvot ovat virheelliset. Ongelmat ilmenevät, kun iDRAC9-laiteohjelmisto päivitetään versioon 7.20.60.50, 7.20.70.50 tai 7.20.80.50. ...

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Lifecycle Controllerit voivat kirjata lokiin CTL138 ja CTL139 virheet säännöllisin väliajoin.

Toistuvat merkinnät RAIDPOP Kaatopaikat kirjataan tsr\dbglog\logs\iDRACDebug.txt.

tallennettujen RAIDPOP-kaatopaikkojen merkinnät

Syy

Ongelma ilmenee yleensä, kun ulkoinen tallennuslaite on liitetty Dellin HBA355e-sovittimeen.

Tarkkuus

Voit kiertää ongelman seuraavasti.

  1. Muodosta SSH-yhteys iDRACiin
  2. Suorita-komento racadm set system.storage.LimitExternalHBATopology Enabled 
  3. Palvelimen virran katkaiseminen ja päälle kytkeminen
  4. Suorita-komento racadm get system.storage.LimitExternalHBATopology and verify that the value is set to Enabled

Dellin tekninen osasto on tietoinen tästä ongelmasta, ja korjausta suunnitellaan tulevaan iDRAC-laiteohjelmistoversioon.

Tämän määritteen jättämisestä käytössä ei ole haittapuolia.

Lisätietoja

Katso artikkeli PowerEdge: Palvelimet sukupolven mukaan sen määrittämiseksi, mihin sukupolveen PowerEdge-palvelin kuuluu ja mikä iDRAC-sukupolvi palvelin on.

Tuotteet, joihin vaikutus kohdistuu

iDRAC9
Artikkelin ominaisuudet
Artikkelin numero: 000388426
Artikkelin tyyppi: Solution
Viimeksi muutettu: 11 maalisk. 2026
Versio:  5
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.