Data Domain: Rekisteriavainkokoonpano Ensisijainen tuki CloudIQ:n käyttöönotto ei edellytä kyberturvallisuutta

Yhteenveto: Data Domain, jossa on käyttöjärjestelmä (OS) 8.3.x tai uudempi, ei voi ottaa käyttöön Share Data with CloudIQ -komentoa. Graafinen käyttöliittymä näyttää virheen "Rekisteriavainta config_master.support.cyber_security ei ole". Uuden käyttöoikeusavaimen luominen ja directFailoverEnabled-ominaisuuden poistaminen käytöstä korjaa SupportAssistin, mutta CloudIQ pysyy poissa käytöstä (config_master.support.cloudiq_enabled=0). ...

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Havaittu ongelma

Tietojen jakamisen CloudIQ-käyttöönottoyritys epäonnistuu.

Käyttöliittymävirhe

Käyttöliittymässä näkyy seuraava virhe, kun CloudIQ otetaan käyttöön:

Error: Registry key config_master.support.cyber_security doesn’t exist

 

näyttökuva virheilmoituksesta

Rekisteriasetukset

  • config_master.support.cloudiq_enabled = 0 (CloudIQ disabled)
  • Puuttuva rekisteriavain: config_master.support.cyber_security

Telemetriatoiminta

CloudIQ:lle ei lähetetä telemetriatietoja. ja dd_telemetry_collector Lokeissa ei näy yrityksiä lähettää tietoja.

Syy

CloudIQ:n käyttöönoton estävä puuttuva rekisteriavain

CloudIQ:n käyttöönottotoiminto epäonnistuu, koska vaadittu rekisteriavain config_master.support.cyber_security ei ole järjestelmärekisterissä. Tämän avaimen puuttuminen peruuttaa rekisteritapahtuman CloudIQ-määritysvaiheen aikana, mikä johtaa virheilmoitukseen "Registry key config_master.support.cyber_security doesn’t exist.

09/29 12:53:42.050013 [14050fa0] sms_cloudiq_set_info_job:(ddr/sm/sms/sms_support.c:3393): Registry key config_master.support.cyber_security doesn't exist
09/29 12:53:42.050045 [14050fa0] ERROR: sms_cloudiq_set_info_job: Aborting registry trasaction
  • Avain tarvitaan CloudIQ- ja kyberturvallisuuden integrointipolkuun.
  • Jos avain puuttuu, tekstiviestipalvelu peruuttaa CloudIQ-käyttöönottopyynnön.

Ohjelmisto-ongelma, joka aiheuttaa rekisteriavaimen puutteen

DDOS 8.3.x:n uusien asennusten ja päivitysten yhteydessä asennuskomentosarjat eivät luo config_master.support.cyber_security Rekisterimerkintä. 

Tarkkuus

Ota tietojen jakaminen CloudIQ:n käyttöön PowerProtect Data Domainissa.

Edellytykset

  • DD-käyttöjärjestelmän komentorivin järjestelmänvalvojan käyttö
  • SupportAssistin määrityksen on onnistuttava ja sen on oltava toiminnassa.

Vaiheittainen ratkaisu (komentoriviliittymä tai käyttöliittymä)

Komentorivikäyttöliittymä

  1. Luo puuttuva kyberturvallisuuden rekisteriavain. Tätä avainta tarvitaan, jotta CloudIQ voidaan ottaa käyttöön.
reg set config_master.support.cyber_security 0

Huomio: Arvoksi asetetaan 0 Poistaa käytöstä kyberturvallisuuden telemetriamerkinnän, joka on oletusarvo useimmissa Data Domain -käyttöönotoissa.


Käyttöliittymä

  1. Ota CloudIQ-määrityksen aikana käyttöön valitsemalla Cyber-Security .
  2. Suorita kokoonpano loppuun; Tämä luo rekisterimerkinnän.
  3. Muokkaa tarvittaessa määrityksiä ja poista Kyberturvallisuus käytöstä .

näyttökuva, jossa näkyy CloudIQ-määrityspaneelissa

 
Huomautus:  Jos ongelma jatkuu vaiheiden suorittamisen jälkeen, ota yhteyttä Dellin tukeen.

Tuotteet, joihin vaikutus kohdistuu

Data Domain
Artikkelin ominaisuudet
Artikkelin numero: 000420107
Artikkelin tyyppi: Solution
Viimeksi muutettu: 06 helmik. 2026
Versio:  2
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.