Dell Unity: Unisphere-grensesnittet kan ikke logge på som LDAP-bruker når TLS1.0 er deaktivert med meldingen "The logged in user is not authorized to access Unisphere" (Kan korrigeres av Dell)
Résumé: Unisphere-grensesnittet kan ikke logge på som LDAP-bruker når TLS1.0 er deaktivert med meldingen "The logged in user is not authorized to access Unisphere" (Den påloggete brukeren er ikke autorisert til å få tilgang til Unisphere). ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Unity OE oppgradert til versjon 4.3.
LDAP Server-protokollen endres for å blokkere TLSv1.
Problemet:
LDAP-brukere kan ikke logge på Unisphere-brukergrensesnittet (ikke et konfigurasjonsproblem slik brukerne arbeidet før).
Den samme brukeren kan kjøre kommandoer ved hjelp av uemcli. Denne brukeren kan ikke logge på bare ved hjelp av Unisphere-grensesnittet.
Eksempel:
LDAP Server-protokollen endres for å blokkere TLSv1.
Problemet:
LDAP-brukere kan ikke logge på Unisphere-brukergrensesnittet (ikke et konfigurasjonsproblem slik brukerne arbeidet før).
Figur 1: Feilmelding om uautorisert LDAP-bruker
Den samme brukeren kan kjøre kommandoer ved hjelp av uemcli. Denne brukeren kan ikke logge på bare ved hjelp av Unisphere-grensesnittet.
Eksempel:
uemcli -d array_name_or_ip -u LDAP.com/user100 -securepassword /stor/prov/luns/lun show
Cause
LDAP-serveren har bare TLS1.2 aktivert. TLS1.0 og TLS1.1 er deaktivert.
Støtte for TLS1.2 støttes bare med Unity versjon 4.3 og nyere. Hvis Unity OE er 4.2.x eller eldre, er dette normal atferd.
En ny installasjon eller ny initialisering av 4.3 har ikke dette problemet.
Støtte for TLS1.2 støttes bare med Unity versjon 4.3 og nyere. Hvis Unity OE er 4.2.x eller eldre, er dette normal atferd.
MERK: Hvis Unity OE-koden oppgraderes fra 4.2.x eller eldre, kan den ikke oppdatere én viktig fil. Dette fører til at Unisphere-grensesnittet fortsatt prøver å bruke TLSv1.0 (selv om det er deaktivert eller aktivert i Unity Security).
En ny installasjon eller ny initialisering av 4.3 har ikke dette problemet.
Résolution
Hvis Unity OE er 4.2.x eller eldre, er ikke støtte for TLS 1.2 tilgjengelig før Unity OE er oppgradert til versjon 4.3.
Hvis Unity OE er 4.3.0.x, kontakter du Dells kundestøtte og oppgir denne kb-en for manuell oppdatering av den nødvendige filen (ingen innvirkning på produksjonen).
Hvis Unity OE er 4.3.0.x, kontakter du Dells kundestøtte og oppgir denne kb-en for manuell oppdatering av den nødvendige filen (ingen innvirkning på produksjonen).
Produits concernés
Dell EMC Unity FamilyProduits
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F
, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Propriétés de l’article
Numéro d’article: 000035540
Type d’article: Solution
Dernière modification: 27 avr. 2023
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.