Impossible de démarrer en PXE à partir d’un dongle Dell USB Type-C vers Ethernet

Résumé: Cet article traite d’un problème affectant le démarrage PXE à partir d’un dongle Dell USB Type-C vers Ethernet.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Il se peut que les utilisateurs ne puissent pas effectuer le démarrage PXE avec le dongle Dell Type-C vers Ethernet. Le symptôme rencontré est qu’aucune option PXE n’est répertoriée dans le menu de démarrage F12.

    Cause

    Configuration du BIOS.

    Résolution

    La solution consiste à définir le démarrage rapide du système sur « Thorough » dans le BIOS.  Vous pouvez trouver les options sur PostBehavior>Fastboot. Pour obtenir des instructions détaillées sur la saisie et la configuration du BIOS, reportez-vous au manuel de votre système disponible en téléchargement à partir du site Web de support Dell : https://www.dell.com/support/home .

    Selon l’environnement, les modifications de configuration supplémentaires suivantes peuvent être nécessaires pour réussir le démarrage PXE :

    • PXE doit être activé sous la carte NIC
    • Les systèmes actuels nécessitent l’activation de la pile réseau UEFI
    • IPV4 doit être activé et IPV6 doit être désactivé (sauf si le réseau est configuré pour IPV6)

    Informations supplémentaires

    Produits concernés

    Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, Surface, XPS Tablets, Fixed Workstations, Mobile Workstations
    Propriétés de l’article
    Numéro d’article: 000148936
    Type d’article: Solution
    Dernière modification: 21 mai 2025
    Version:  10
    Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
    Services de support
    Vérifiez si votre appareil est couvert par les services de support.