PowerStore SDNAS: Filer vises skjult når de lagres i SMB-deling fra MacOS-klienter
Résumé: Filer som er opprettet av enkelte MacOS-programmer, for eksempel MS Office eller Adobe, vises skjult når de lagres i en delt SMB-ressurs på PowerStore-apparatet.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Filer som er opprettet av enkelte MacOS-programmer, for eksempel MS Office eller Adobe, vises skjult når de lagres i en delt SMB-ressurs på PowerStore-apparatet.
Cause
Noen programmer som kjører på MacOS, bruker SetInfo til å fjerne det midlertidige skjulte filattributtet via ADS (Alternate Data Stream) i stedet for primærfilen når filer opprettes/lagres i en delt SMB-ressurs. Når SetInfo brukes mot ADS for en fil for å fjerne det skjulte flagget i PowerStore, forblir det skjulte flagget aktivert på selve filen.
Résolution
Omgåelse av problemet:
Deaktiver Oplocks på filsystemet fra PowerStore Manager GUI.
Merk: Denne midlertidige løsningen kan forårsake ytelsesproblemer på enkelte programmer, for eksempel Matlab.
Fikse:
En hurtigreparasjon for dette problemet er inkludert i PowerStore OS 3.2.1.1-2206186.
Kontakt Dells tekniske kundestøtte for å få hurtigreparasjonen, eller hvis det er nødvendig å få hjelp til å deaktivere Oplocks, se denne artikkelen.
Deaktiver Oplocks på filsystemet fra PowerStore Manager GUI.
Merk: Denne midlertidige løsningen kan forårsake ytelsesproblemer på enkelte programmer, for eksempel Matlab.
Fikse:
En hurtigreparasjon for dette problemet er inkludert i PowerStore OS 3.2.1.1-2206186.
Kontakt Dells tekniske kundestøtte for å få hurtigreparasjonen, eller hvis det er nødvendig å få hjelp til å deaktivere Oplocks, se denne artikkelen.
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000220780
Type d’article: Solution
Dernière modification: 01 mars 2024
Version: 2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.