SourceOne Offline Access : L’option « Enable Offline Access » est désactivée automatiquement dans Outlook 2016
Résumé: SourceOne Offline Access : l’option « Enable Offline Access » est automatiquement désactivée dans Outlook 2016 à chaque fois qu’Outlook est redémarré. Erreur : OfflineAccess Cache Agent: Fail to get outlook cache data! ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’option « Enable Offline Access » est désactivée automatiquement lorsqu’Outlook démarre.
Les erreurs suivantes peuvent être détectées dans les journaux de suivi :
OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
[OfflineAccessConfig,ExCommonPageImpl.cpp(295).CExCommonPageImpl::FillRetentionPeriodCombo]
Cause
Plusieurs versions d’Outlook sont installées sur le poste de travail des utilisateurs.
Résolution
Le problème peut être résolu en désinstallant les autres versions d’Outlook du poste de travail des utilisateurs.
Produits concernés
SourceOneProduits
SourceOne, SourceOne Email Management, SourceOne for File SystemsPropriétés de l’article
Numéro d’article: 000060430
Type d’article: Solution
Dernière modification: 02 juin 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.