NVP vProxy: Zálohování virtuálních počítačů selhává a "Unable to fetch data from vCenter: HTTP/1.1 503 Service Unavailable"
Résumé: Zálohování M selhalo s chybou "Unable to fetch data from vCenter: HTTP/1.1 503 Service Unavailable" (Služba HTTP/1.1 503 není k dispozici), když na serveru vCenter není spuštěna služba VPXD. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Integrace netWorker VMware Protection (NVP) je konfigurována se zařízením vProxy. Akce zálohování VMware se nespustí, což znamená, že služba vCenter není k dispozici. Protokol akcí zálohování konzole NetWorker Management Console (NMC) zobrazuje:
MM/DD/YYYY HH:MM:SS Action backup vmware-vproxy 'backup' has initialized as 'vproxysave job' with job id 164248
MM/DD/YYYY HH:MM:SS Unable to fetch data from vCenter: HTTP/1.1 503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http16LocalServiceSpecE:0x00007f9bac06dbb0] _serverNamespace = /sdk action = Allow _port = 8085)
Při aktualizaci aplikace NMC VMware View se také vygeneruje následující chyba:
Cause
Služba vCenter Server (VPXD) na serveru vCenter nefunguje nebo nereaguje. Řešení NetWorker VMware Protection vyžaduje komunikaci se službou VPXD při zahájení pracovního postupu zálohování nebo aktualizaci aplikace NMC VMware View.
Résolution
Služba VPXD by měla být spuštěna nebo znovu spuštěna na serveru vCenter. Viz:
Pokud se při spouštění služby vyskytnou problémy nebo stále nereaguje, k vyřešení příznaku služby VPXD by měla být zapojena podpora VMware.
Pokud se při spouštění služby vyskytnou problémy nebo stále nereaguje, k vyřešení příznaku služby VPXD by měla být zapojena podpora VMware.
Produits concernés
NetWorkerProduits
NetWorkerPropriétés de l’article
Numéro d’article: 000120620
Type d’article: Solution
Dernière modification: 10 juin 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.