Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Surtension sur le port USB sous Windows 10

Résumé: Suivez les consignes ci-dessous pour résoudre l’erreur « Le périphérique USB inconnu nécessite plus d’énergie que le port peut fournir », qui peut s’afficher dans Windows 10.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Un ordinateur portable Dell équipé de Windows 10 Professionnel 64 peut signaler l’erreur suivante : « Power surge on the USB port- Unknown USB Device needs more power than the port can supply. » Si vous développez le message, il indique : « Surtension sur le port USB : un périphérique USB a mal fonctionné et a dépassé les limites d’alimentation de son port de concentrateur. Vous devez déconnecter l’appareil. »

Surtension sur le port USB
Figure 1 : Surtension sur le port USB

Cause

Un périphérique USB provoque un message de surtension lorsqu’il est branché sur le port USB.

Résolution

  1. Le dépannage initial doit suivre les instructions à l’écran :
    1. Déconnectez tous les éléments pour périphériques USB, puis cliquez sur le bouton Réinitialiser de l’écran à l’aide du pavé tactile du système et des boutons du pavé tactile.
    2. Une fois réinitialisé, il est recommandé de redémarrer le système, puis de reconnecter le périphérique USB et de voir si l’erreur se reproduit.
  2. Si le problème persiste, suivez les étapes ci-dessous pour exécuter l’utilitaire de résolution des problèmes matériels et tester le port USB :
    1. Saisissez cmd dans la barre de recherche Windows, puis appuyez sur Entrée afin d’ouvrir une invite de commandes.
    2. Saisissez msdt.exe -id DeviceDiagnostic et appuyez sur Entrée pour ouvrir l’utilitaire de résolution des problèmes Windows. 
    3. Cliquez sur Matériel et périphériques, puis sur Suivant.
    4. Cliquez sur Exécuter l’utilitaire de résolution des problèmes et choisissez d’exécuter l’utilitaire en tant qu’administrateur.
    5. Cliquez sur Suivant et suivez les instructions à l’écran pour terminer le processus de dépannage.
  3. Si aucun problème n’est détecté, désinstallez et réinstallez tous les contrôleurs USB en suivant les étapes ci-dessous :
    1. Débranchez l’appareil USB de l’ordinateur.
    2. Appuyez sur les touches Logo Windows + R, saisissez devmgmt.msc dans la fenêtre Exécuter et appuyez sur Entrée. Cela ouvre le Gestionnaire de périphériques.
    3. Développez Contrôleurs de bus USB.
    4. Cliquez avec le bouton droit de la souris sur chaque périphérique dans la section Contrôleurs de bus série universels, puis cliquez sur Désinstaller pour les supprimer un par un.
    5. Redémarrez l’ordinateur afin que Windows réinstalle automatiquement les pilotes du contrôleur USB.
    6. Branchez maintenant l’appareil USB, puis vérifiez si le problème est résolu.
  4. Si ce problème persiste pour un appareil en particulier, il est possible que ce dernier requiert une tension ou une puissance supérieure à celle fournie par le port USB utilisé. Dans ce cas, il est recommandé d’utiliser un concentrateur USB avec sa propre source d’alimentation dédiée. Connectez le hub USB alimenté au port USB du système, puis connectez l’appareil à un hub USB alimenté.
  5. Exécutez le test de diagnostic sur vos ports USB
    1. Accédez à la page Diagnostic USB Dell et suivez les invites pour vous aider à identifier et à résoudre les problèmes de votre ordinateur.

Propriétés de l’article


Produit concerné

Inspiron, Latitude, Vostro, XPS, Latitude E7450

Dernière date de publication

03 janv. 2024

Version

6

Type d’article

Solution