IDPA - Échec de toutes les sauvegardes de VM internes - Remplacement de la carte SSD M.2

Résumé: Le client a signalé que toutes les sauvegardes internes de VM échouent et qu’il ne parvient pas à se connecter à l’hôte ESXi. Nous avons réussi à nous connecter à vCenter et le système signale « Ne répond pas » aux hôtes ESXi. En outre, toutes les machines virtuelles de vCenter signalées comme étant « Déconnectées ». L’hôte ESXi a signalé une défaillance de la carte SSD M.2 située sur la carte BOSS (Boot Optimized Storage Solution). ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes



TOUTES les sauvegardes de machines virtuelles internes signalées comme FAILED et ESXi et ACM ne sont pas accessibles. 

La capture d’écran de vCenter ci-dessous indique « Aucune réponse » provenant de l’hôte ESXi et affiche également AVE/AVProxy/ACM/VCSA comme étant « Déconnecté » :

kA23a0000000APTCA2_3_0

Cause

A pu se connecter à l’iDRAC sur l’hôte ESXi et passer en revue les alertes matérielles. Il indiquait que le disque SSD 1 était en panne.

'Description détaillée' : Le contrôleur RAID peut ne pas être en mesure de lire/écrire des données sur le lecteur de disque physique indiqué dans le message. Cela peut être dû à une défaillance du lecteur de disque physique ou au fait que le lecteur de disque physique a été retiré du système.

Action recommandée (') : Retirez et réinsérez le lecteur de disque physique identifié dans le message et assurez-vous que le lecteur de disque physique est inséré correctement. Si le problème persiste, remplacez le lecteur de disque physique.

kA23a0000000APTCA2_1_0

kA23a0000000APTCA2_1_1

Résolution

Confirmez l’intégrité du disque en accédant à l’iDRAC sur l’hôte ESXi. Si un disque est signalé comme DÉFAILLANT, ordonnez un remplacement de disque.

Informations supplémentaires

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https://downloads.dell.com/TranslatedPDF/SV_KB532361.pdf
 

Suivez les instructions de l’article de la base de connaissances #523068 - TSE pour la gestion des interventions pour la solution de produit interne mixte « Mixed-IP » IDPA DP4400.

Erreur de liaison https://support.emc.com/kb/523068


Consultez également l’article de la base de connaissances #526563 DP4400 Aucun périphérique de démarrage trouvé
https://support.emc.com/kb/526563

les informations de commande de pièces à partir de l’iDRAC :

kA23a0000000APTCA2_4_0

Produits concernés

Integrated Data Protection Appliance Family

Produits

PowerProtect DP4400, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware, Integrated Data Protection Appliance Software
Propriétés de l’article
Numéro d’article: 000168481
Type d’article: Solution
Dernière modification: 23 sept. 2024
Version:  4
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