Déploiement de KB : Logiciel Integrated Data Protection Appliance 2.3 : Impossible de récupérer les informations sur tous les composants IDPA requis pour générer le fichier PDF

Résumé: Déploiement de KB : Logiciel Integrated Data Protection Appliance 2.3 : Impossible de récupérer les informations sur tous les composants IDPA requis pour générer le fichier PDF

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Impossible de récupérer les informations sur tous les composants IDPA requis pour générer le fichier PDF. Corrigez toutes les erreurs signalées sur le tableau de bord et relancez l’opération de génération de PDF. Détails de l’erreur : Impossible de créer l’identifiant de solution au format XML.

Cause

Tous les composants ACM enregistrés doivent être verts et ACM doit disposer d’une connectivité complète.

Résolution

Renommez les anciens fichiers PDF générés pour permettre la régénération d’un nouveau fichier.


Étapes :-
cd /usr/local/dataprotection/var/configmgr/server_data/config
mv DataProtectionConfiguration.pdf DataProtectionConfiguration.pdf.Support
mv DataProtectionConfiguration.xml DataProtectionConfiguration.xml.Support
Appuyez ensuite sur F5 dans l’interface graphique ACM et essayez à nouveau de télécharger le PDF.

Produits

PowerProtect DP4400, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP8800, Integrated Data Protection Appliance Software
Propriétés de l’article
Numéro d’article: 000173629
Type d’article: Solution
Dernière modification: 17 juin 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.