Data Domain : L’appareil QAT a échoué | Fausse alerte

Résumé: Les systèmes PowerProtect Data Domain (modèles DD6900, DD9400, DD9900) peuvent générer une fausse alerte indiquant une défaillance de la carte QuickAssist Technology (QAT). Cela se produit en raison d’une erreur d’allocation de mémoire lors de l’initialisation QAT. La carte elle-même n’est pas défectueuse. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • Le système génère l’alerte suivante :
    EVT-ENVIRONMENT-00061: QAT device has failed.
  • L’alerte peut s’afficher en regard d’autres avertissements système, tels que :
    • EVT-SPACE-00001: Core dump capability will be disabled if space not cleared in /ddvar.
    • Erreurs liées à la mémoire ou à la barrette DIMM
  • Exemple de sortie de alerts show current:
    Id       Post Time               Severity  Class             Object         Message
    -------  ----------------------  --------  ----------------  -------------  --------------------------------------------------------------------------------------
    p0-100   Thu Oct 29 00:34:32     WARNING   HardwareFailure   QATDeviceName  EVT-ENVIRONMENT-00061: QAT device has failed.
    p0-101   Thu Oct 29 01:38:58     WARNING   SystemMaintenance                EVT-SPACE-00001: Core dump capability will be disabled if space not cleared in /ddvar.

Cause

L’initialisation de la carte QAT échoue en raison de l’allocation de mémoire (malloc) d’erreurs. Ces erreurs sont généralement déclenchées par :

  • Activité de vidage mémoire
  • Complète /ddvar répertoire
  • Mémoire DIMM défectueuse ou dégradée (DIMM)

Malgré l’alerte, le matériel QAT n’est pas défectueux.

Résolution

Solution

  1. Examinez et résolvez les problèmes système sous-jacents :

    • Libérez de l’espace dans /ddvar
    • Activité de vidage mémoire
    • Remplacement ou dépannage des barrettes DIMM défectueuses
  2. Désactivez le système de fichiers :

    # filesys disable
    
  3. Redémarrez le système :

    # system reboot
    
  4. Après le redémarrage, vérifiez l’état de la carte QAT :

    # enclosure show all 1
    
    • DD6900/DD9400 : La carte QAT se trouve dans le logement 4
    • DD9900 : Les cartes QAT se trouvent dans les logements 2 et 7
    • L’état doit s’afficher comme suit : upcomme suit:
    QAT Cards:
                    Slot   Device                           FW Revision   BDF           Status
                    ----   ------------------------------   -----------   ------------  ------
                    4      Intel QuickAssist Adapter 8970   4.4.0         0000:1a:00.0   up
                                                                          0000:1b:00.0   up
                                                                          0000:1c:00.0   up
  5. Réactivez le système de fichiers :

    # filesys enable

Produits concernés

Data Domain, DD6900 Appliance, DD9400 Appliance, DD9900 Appliance
Propriétés de l’article
Numéro d’article: 000181791
Type d’article: Solution
Dernière modification: 30 oct. 2025
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.