PowerVault ME5: Nelze změnit výchozí IP adresu pro správu, masku podsítě a bránu na konfiguracích s jedním řadičem pomocí nástroje PowerVault Manager.
Résumé: Správci nemohou změnit výchozí IP adresu pro správu, masku podsítě a bránu na jednom řadiči pomocí nástroje PowerVault Manager. K provedení změn použijte rozhraní příkazového řádku (CLI) PowerVault. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Tento článek se týká polí PowerVault ME5012 nebo ME5024 s konfigurací jednoho řadiče.
Pokud se správce pokusí změnit výchozí IP adresu pro správu (10.xx.xx.x) systému s jedním řadičem ME5 pomocí nástroje PowerVault Manager (viz připojený snímek obrazovky), tlačítko "Set IPV4" se neaktivuje.

Pokus o jiný webový prohlížeč nebo vymazání mezipaměti webového prohlížeče nemá na problém žádný vliv.
Cause
Tento problém se týká systémů PowerVault s verzí firmwaru řadiče ME5.1.0.0.0 a bude vyřešen v budoucí verzi firmwaru.
Résolution
- Otevřete relaci SSH na výchozí IP adresu pro správu 10.0.0.2 pomocí aplikace terminálu, například PuTTY, a pomocí rozhraní příkazového řádku (CLI) změňte IP adresu pro správu.
POZNÁMKA: Můžete také připojit kabel USB dodaný s úložištěm PowerVault ME5 k portu příkazového řádku řadiče a otevřít sériové připojení z připojeného hostitele.
- Přihlaste se pomocí uživatelského účtu s rolí správy.
- Ke změně nastavení použijte příkaz set network parameters. Níže je uveden příklad:
# set network-parameters ip 192.xxx.xx.x netmask 255.xxx.xxx.xxx gateway 192.xxx.xx.x controller a # set network-parameters ip 192.xxx.xx.x netmask 255.xxx.xxx.xxx gateway 192.xxx.xx.x controller bPOZNÁMKA: Relace SSH je v tomto okamžiku ukončena a musíte přejít do pole ME5 z hostitele v tomto rozsahu IP adres nebo se vrátit ke správě pole pomocí sériového kabelu.
Produits concernés
ME Series, PowerVault ME5012, PowerVault ME5024Propriétés de l’article
Numéro d’article: 000197927
Type d’article: Solution
Dernière modification: 19 mai 2023
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.