PowerStore: Zmiana konfiguracji sieci zarządzania nie weryfikuje serwera NTP dostarczonego jako FQDN podczas zmiany wersji protokołu IP
Résumé: Zmiana wersji protokołu IP protokołu zarządzania z IPv4 na IPv6 lub z IPv6 na IPv4 za pomocą management network reconfiguration (MNR) nie weryfikuje serwera NTP pod kątem w pełni kwalifikowanej nazwy domeny. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Zmiana wersji protokołu IP rekonfiguracji sieci zarządzania (IPv4 > IPv6 lub IPv6 > IPv4) nie akceptuje wartości serwera NTP skonfigurowanej jako FQDN z następującym komunikatem o błędzie:
"Następujące adresy serwera NTP są nieprawidłowe: "NTP_SERVER_FQDN" (0xE0E400701002)"
"Następujące adresy serwera NTP są nieprawidłowe: "NTP_SERVER_FQDN" (0xE0E400701002)"
Cause
PowerStore obsługuje zmianę wersji protokołu IP sieci zarządzania z IPv4 na IPv6 i IPv6 na IPv4. Wymaga to zmiany skonfigurowanych usług środowiska (NTP, DNS) w celu dopasowania do zaktualizowanej sieci.
Kreator management Network Reconfiguration (MNR) żąda nowych adresów PowerStore i nowych adresów usługi sieciowej. Do celów nadmiarowości można dostarczyć wiele adresów dla DNS i NTP.
Jeśli użytkownik udostępnia co najmniej jedną nazwę FQDN dla serwera NTP, kreator nie sprawdza poprawności serwera NTP i wyświetla błąd nieprawidłowego serwera NTP:
"Następujące adresy serwera NTP są nieprawidłowe: "NTP_SERVER_FQDN" (0xE0E400701002)"
Rysunek 1. Management Network Reconfiguration wizard-Invalid NTP error (Nieprawidłowy błąd NTP kreatora ponownej konfiguracji sieci zarządzania)
Kreator MNR zatrzymuje się, nowo dostarczone ustawienia nie są stosowane, a sieć zarządzania nie jest ponownie skonfigurowana. System jest dostępny ze starymi ustawieniami sieciowymi.
Kreator management Network Reconfiguration (MNR) żąda nowych adresów PowerStore i nowych adresów usługi sieciowej. Do celów nadmiarowości można dostarczyć wiele adresów dla DNS i NTP.
Jeśli użytkownik udostępnia co najmniej jedną nazwę FQDN dla serwera NTP, kreator nie sprawdza poprawności serwera NTP i wyświetla błąd nieprawidłowego serwera NTP:
"Następujące adresy serwera NTP są nieprawidłowe: "NTP_SERVER_FQDN" (0xE0E400701002)"
Rysunek 1. Management Network Reconfiguration wizard-Invalid NTP error (Nieprawidłowy błąd NTP kreatora ponownej konfiguracji sieci zarządzania)
Kreator MNR zatrzymuje się, nowo dostarczone ustawienia nie są stosowane, a sieć zarządzania nie jest ponownie skonfigurowana. System jest dostępny ze starymi ustawieniami sieciowymi.
Résolution
Serwer NTP musi zostać skonfigurowany przez określenie jego adresu IP zamiast w pełni kwalifikowanej nazwy domeny (FQDN).
Rysunek 2. NtP skonfigurowany jako FQDN
Rysunek 3. NtP skonfigurowany z adresem IP
Weryfikacja NTP powinna zakończyć się pomyślnie, a rekonfiguracja sieci zarządzania powinna zakończyć się. System powinien być dostępny pod nowo podanymi adresami.
* Jeśli kreator Reconfigure Management Network został zamknięty, uruchom go ponownie i podaj adresy IP serwera NTP (nie FQDN) na etapie Infrastructure Services.
- Jeśli kreator Reconfigure Management Network nie jest zamknięty (*), kliknij przycisk Wstecz , aż do kroku usługi infrastruktury .
Rysunek 2. NtP skonfigurowany jako FQDN
- Zamień wszelkie podane wartości FQDN serwera NTP na odpowiednie adresy IP.
Rysunek 3. NtP skonfigurowany z adresem IP
- Kliknij przycisk Dalej i przejdź do kolejnych kroków do końca.
Weryfikacja NTP powinna zakończyć się pomyślnie, a rekonfiguracja sieci zarządzania powinna zakończyć się. System powinien być dostępny pod nowo podanymi adresami.
* Jeśli kreator Reconfigure Management Network został zamknięty, uruchom go ponownie i podaj adresy IP serwera NTP (nie FQDN) na etapie Infrastructure Services.
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000201823
Type d’article: Solution
Dernière modification: 13 juin 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.