CloudLink: Fejlen "Kundenavn XXXXXXXXX er forskellig fra det aktuelle kundenavn"
Résumé: Se en fejl i Cloudlink under upload af en ny licens "Kundenavn XXXXXXXX er forskellig fra det aktuelle kundenavn".
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Se en fejl i Cloudlink under upload af en ny licens "Kundenavn XXXXXXXX er forskellig fra det aktuelle kundenavn".
Fejl:

Fejl:

Cause
Evalueringslicens installeret.
I CloudLink UI skal du gå til SYSTEM >licens. Kontroller, om "CloudLinkEval" betyder, at kunden bruger en evalueringslicens.
I CloudLink UI skal du gå til SYSTEM >licens. Kontroller, om "CloudLinkEval" betyder, at kunden bruger en evalueringslicens.
Résolution
Hvis kunden bruger en evalueringslicens, skal den først fjernes, før der kan ansøgers om den nye permanente licens.
Før du sletter evalueringslicensen, skal du tage en Cloudlink-sikkerhedskopi fra brugergrænsefladen og snapshots af alle CloudLink-noder. Snapshots er især vigtige i tilfælde af, at du hurtigt skal vende tilbage til det tidspunkt, hvor du sletter licensen.
I CloudLink-brugergrænsefladen skal du gå til SYSTEM >licens, vælge evalueringslicensen og klikke på "Slet".
Prøv derefter igen at overføre den nye licens.
VIGTIGT:
Hvis kunden kun har en KMIP-evalueringslicens, bør det være sikkert at fjerne og tilføje den nye licens. Hvis kunden imidlertid har en kapacitetslicens (som den, der bruges til Powerflex), bør den ikke fjernes. Især hvis licensen er udløbet. Fjernelse af en kapacitetslicens vil bryde funktionaliteten i CloudLink, og hvis licensen er udløbet, kan du ikke genanvende den, efter den er fjernet.
Før du sletter evalueringslicensen, skal du tage en Cloudlink-sikkerhedskopi fra brugergrænsefladen og snapshots af alle CloudLink-noder. Snapshots er især vigtige i tilfælde af, at du hurtigt skal vende tilbage til det tidspunkt, hvor du sletter licensen.
I CloudLink-brugergrænsefladen skal du gå til SYSTEM >licens, vælge evalueringslicensen og klikke på "Slet".
Prøv derefter igen at overføre den nye licens.
VIGTIGT:
Hvis kunden kun har en KMIP-evalueringslicens, bør det være sikkert at fjerne og tilføje den nye licens. Hvis kunden imidlertid har en kapacitetslicens (som den, der bruges til Powerflex), bør den ikke fjernes. Især hvis licensen er udløbet. Fjernelse af en kapacitetslicens vil bryde funktionaliteten i CloudLink, og hvis licensen er udløbet, kan du ikke genanvende den, efter den er fjernet.
Produits concernés
CloudLink SecureVM, CloudLinkPropriétés de l’article
Numéro d’article: 000204739
Type d’article: Solution
Dernière modification: 17 sept. 2024
Version: 2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.