La station d’accueil sort l’ordinateur portable de veille prolongée, même lorsque les fonctions Wake-on-LAN et Wake-up on Magic Packet sont désactivées

Résumé: Découvrez pourquoi les stations d’accueil peuvent sortir un ordinateur portable Latitude ou Precision de l’état d’hibernation, même si les options Wake-on-LAN et Wake-up On Magic Packet sont désactivées. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Un ordinateur portable peut sortir d’un état d’alimentation de veille prolongée. Ce problème se produit lorsque Wake-on-LAN (WOL) dans le BIOS et Wake-up on Magic Packet dans Windows sont tous deux désactivés. L’image suivante montre la fonction Wake-on-LAN désactivée dans le BIOS.
Wake-on-LAN désactivé dans le BIOS

Plates-formes concernées :

  • Latitude 5340
  • Latitude 5540
  • Latitude 7340
  • Latitude 7440
  • Latitude 7640
  • Precision 3580
  • Precision 3581
  • XPS 13, Plus 9320
  • XPS 14 9440
  • Dell Thunderbolt Dock - WD19TB
  • Dell Thunderbolt Dock - WD22TB4
  • Station d’accueil Dell à double charge HD22Q

Cause

La sortie de veille par USB, qui est une fonction différente de la fonction Wake-on-LAN, peut être à l’origine de ce problème. Le paramètre du pilote de boîte de réception USB4 Windows contrôle l’activation du LAN USB.

Résolution

Suivez ces instructions pour désactiver la fonction Shutdown Wake-On-Lan.

  1. Connectez la station d’accueil à l’ordinateur portable si ce n’est pas déjà fait.
  2. Appuyez sur les touches Win + X.
  3. Cliquez sur Gestionnaire de périphériques.
  4. Sous Network Adapter, cliquez avec le bouton droit de la souris sur Realtek USB GbE Family Controller.
  5. Sélectionnez Propriétés.
  6. Cliquez sur l’onglet Avancé
  7. Sous Propriété, sélectionnez Arrêter Wake-On-Lan.
  8. Sélectionnez Disabled dans le champ Value .
    Désactiver l’arrêt Wake-on-LAN dans le Gestionnaire de périphériques
  9. Cliquez sur OK pour appliquer les modifications.

Produits concernés

Dell Dual Charge Dock HD22Q, Dell Thunderbolt Dock - WD19TB, Latitude 5340, Latitude 7340, Latitude 7440, Latitude 5540, Latitude 7640, Precision 3580, Precision 3581, Dell Thunderbolt Dock – WD22TB4, XPS 13 Plus 9320, XPS 14 9440
Propriétés de l’article
Numéro d’article: 000210472
Type d’article: Solution
Dernière modification: 22 avr. 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.