Netflix s’arrête lors de la connexion d’un deuxième écran à un ordinateur portable Latitude

Résumé: L’article suivant fournit des informations sur un problème de corruption vidéo lorsque vous connectez un deuxième moniteur externe. La vidéo Netflix s’arrête si vous branchez le câble vidéo sur l’ordinateur portable Latitude pendant la lecture. L’écran de votre deuxième écran est corrompu. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La connexion d’un deuxième écran externe à votre ordinateur portable Latitude entraîne des problèmes de vidéo

 

La connexion de votre deuxième écran à votre ordinateur portable peut entraîner divers problèmes vidéo lorsque vous lisez du contenu Netflix.

Les symptômes suivants sont observés :

  • L’agrandissement de la vidéo Netflix (plein écran) sur votre premier écran lorsque vous connectez le deuxième écran
  • La lecture de la vidéo Netflix s’arrête lorsque vous connectez votre deuxième écran
  • La vidéo Netflix redémarre lorsque votre deuxième écran est déconnecté
  • La vidéo affichée sur votre deuxième moniteur est brouillée et corrompue

Ordinateurs portables Latitude concernés :

  • Ordinateurs portables Latitude 7340
  • Ordinateurs portables Latitude 7440
  • Ordinateurs portables Latitude 7640

Cause

Le branchement de votre deuxième écran pendant la lecture de contenu Netflix interrompt la protection de contenu numérique haut débit (HDCP).

HDCP est conçu pour protéger le contenu protégé par le droit d’auteur via une connexion sécurisée lors de la connexion à d’autres sources.

Résolution

Ce numéro fait partie de l’application Netflix. Dell ne peut pas modifier ce point, car Netflix est une société tierce.

Vous pouvez éviter ce problème en vous assurant d’abord de connecter et de configurer tous vos écrans. Réglez votre configuration matérielle avant d’ouvrir l’application Netflix et de lire du contenu.


Retour au début

Produits concernés

Latitude 7340, Latitude 7440, Latitude 7640
Propriétés de l’article
Numéro d’article: 000210879
Type d’article: Solution
Dernière modification: 11 mars 2025
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.