Échec de la connexion à Windows Hello sur l’ordinateur portable Latitude 7440 exécutant Windows 10

Résumé: L’article suivant fournit des informations sur une défaillance de l’application Windows Hello sur votre ordinateur portable Latitude 7440. Votre ordinateur portable affiche un message d’erreur à l’écran lorsqu’il est équipé d’une carte WWAN (Wide Wireless Area Network) et qu’il exécute Windows 10. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Message d’erreur affiché à l’écran Windows 10 Hello sur l’écran de connexion

 

Les messages d’erreur suivants peuvent s’afficher à l’écran lors de l’écran de connexion Windows Hello de votre ordinateur portable Latitude 7440 :

Couldn't turn on the camera.

Message d’erreur On-Screen Button Impossible d’allumer la webcam

Something went wrong.

Un problème est survenu Message d’erreur à l’écran

Ceux-ci sont observés dans les circonstances suivantes :

  • L’ordinateur portable exécute le système d’exploitation Windows 10
  • L’ordinateur portable dispose d’une carte WWAN installée
  • L’ordinateur portable est en mode batterie
  • Un adaptateur secteur USB Type-C est connecté à l’ordinateur portable
  • Le voyant infrarouge (IR) de l’appareil photo de l’ordinateur portable ne clignote pas
  • Le message d’erreur suivant s’affiche dans la zone de notification lorsque vous vous êtes connecté lors de la deuxième tentative, une fois que l’écran de connexion expire :
SIM Card removed.

Cause

Dell a travaillé sur le problème avec Microsoft. Plusieurs périphériques doivent être initialisés après le processus de démarrage. (Par exemple : La webcam, le modem WWAN, le lecteur d’empreintes digitales, etc.) 

  • Le système d’exploitation Windows 11 initialise les appareils en parallèle, ce qui est globalement plus rapide.
  • Cependant, avec Windows 10, le système d’exploitation initialise les appareils l’un après l’autre (de manière séquentielle) et cela prend plus de temps.

De légers retards dans l’initialisation des appareils individuels commencent à s’accumuler. Il atteint un montant supérieur au seuil de Windows Hello et les erreurs mentionnées ci-dessus s’affichent car la caméra n’est pas prête à temps.

Résolution

Microsoft a résolu le problème avec Windows 11 Build 25251.1000main.221118-1142 (et plus récent). Cependant, Microsoft n’a pas l’intention d’implémenter le correctif dans le système d’exploitation Windows 10.

Vous pouvez utiliser l’une des solutions de contournement suivantes :

  • La connexion à Windows Hello fonctionne si vous cliquez sur le bouton de connexion Windows Hello
  • La connexion Windows Hello fonctionne une fois l’écran de connexion expiré et vous pouvez utiliser le pavé tactile, le clavier ou l’écran tactile pour ramener l’écran de connexion
  • La connexion Windows Hello fonctionne si vous effectuez la mise à jour vers Windows 11
  • La connexion Windows Hello fonctionne si vous désactivez le modem WWAN dans le Gestionnaire de périphériques Windows
  • La connexion à Windows Hello fonctionne lorsque vous connectez l’ordinateur portable à l’une des stations d’accueil Dell WD19


Retour au début

Produits concernés

Latitude 7440
Propriétés de l’article
Numéro d’article: 000216604
Type d’article: Solution
Dernière modification: 26 févr. 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.