Absence d’alimentation après l’arrêt du système utilisant un adaptateur secteur incorrect sur les ordinateurs portables de gaming Alienware

Résumé: L’article suivant fournit des informations sur les symptômes d’absence d’alimentation signalés après l’arrêt de votre ordinateur portable de gaming Alienware. Cela se produit lorsque vous utilisez un adaptateur secteur tiers ou de faible puissance sur votre ordinateur portable. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’ordinateur portable Alienware s’éteint et ne se rallume pas

 

Il est possible que votre ordinateur portable de gaming Alienware se soit éteint et ne se rallume pas. Cela a été signalé dans les conditions suivantes :

  • L’adaptateur secteur connecté à votre ordinateur portable n’est pas d’origine sur l’ordinateur portable. Il s’agit d’un adaptateur secteur tiers autre que Dell.
  • L’adaptateur secteur connecté à votre ordinateur portable n’est pas d’origine sur l’ordinateur portable. La capacité de l’adaptateur secteur est inférieure à 130 W et votre ordinateur portable est soumis à une charge importante.

Ordinateurs portables de gaming Alienware concernés :

  • Ordinateurs portables Alienware m16 R1 et m16 R1 AMD
  • Ordinateurs portables Alienware m18 R1 et m18 R1 AMD
  • Ordinateurs portables Alienware x14 R1 et x14 R2
  • Portables Alienware x15 R2
  • Portables Alienware x16 R1
  • Portables Alienware x17 R2
  • Portables Alienware m16 R2
  • Portables Alienware m18 R2

Cause

Les ordinateurs portables suivants répertorient les capacités de l’adaptateur secteur avec lequel ils sont vendus :

  • Les ordinateurs portables de gaming Alienware m16 R1 et m16 R1 AMD sont livrés avec un adaptateur secteur de 330 W
  • Les ordinateurs portables de gaming Alienware m18 R1 et m18 R1 AMD sont livrés avec un adaptateur secteur de 330 W
  • Les ordinateurs portables de gaming Alienware x14 R1 et x14 R2 sont livrés avec un adaptateur secteur USB Type-C de 130 W
  • L’ordinateur portable de gaming Alienware x15 R2 est livré avec un adaptateur secteur de 240 W
  • L’ordinateur portable de gaming Alienware x16 R1 est livré avec un adaptateur secteur de 240 W ou 330 W
  • L’ordinateur portable de gaming Alienware x17 R2 est livré avec un adaptateur secteur de 240 W ou 330 W
  • Les ordinateurs portables de gaming Alienware m16 R2 sont livrés avec un adaptateur secteur de 240 W ou 280 W
  • Les ordinateurs portables de gaming Alienware m18 R2 sont livrés avec un adaptateur secteur de 280 W ou 360 W

Votre ordinateur portable Alienware nécessite que l’adaptateur secteur fournisse une puissance suffisante pour maintenir une consommation électrique suffisamment élevée pour permettre un fonctionnement normal.

Lorsque l’adaptateur secteur ne fournit pas assez d’énergie, l’ordinateur portable décharge la batterie pour continuer à fonctionner. Sur certains ordinateurs portables, il déclenche la protection contre les sous-tensions (UVP) une fois que la batterie est vide.

Résolution

Vous utilisez un adaptateur secteur ou une batterie externe qui n’est pas fourni avec votre ordinateur portable. L’adaptateur secteur est trop petit pour alimenter l’ordinateur portable ou l’adaptateur secteur est un adaptateur de remplacement tiers.

Dell Technologies vous recommande de rechercher l’adaptateur secteur fourni avec votre ordinateur portable. Les instructions suivantes vous guident tout au long de la réinitialisation de votre ordinateur portable :

  1. Branchez votre adaptateur secteur d’origine à votre ordinateur portable et chargez sa batterie pendant au moins 30 minutes.

  2. Appuyez sur le bouton d’alimentation et maintenez-le enfoncé pendant 30 à 35 secondes. Le voyant d’alimentation clignote trois fois pour indiquer qu’il réinitialise l’horloge temps réel (RTC).

  3. Pour en savoir plus sur la réinitialisation de l’horloge en temps réel, consultez le lien suivant :

  4. La réservation d’une intervention sur site pour un problème hors garantie vous est facturée. Vous devez suivre les étapes indiquées dans le manuel pour accéder à l’intérieur de votre ordinateur portable et rebranchez le câble de la batterie si celui-ci ne redémarre pas.

  5. Consultez le manuel de maintenance de votre ordinateur portable pour connaître les caractéristiques techniques de votre adaptateur secteur et les étapes à suivre pour retirer et replacer le câble du panneau d’accès et de la batterie :

  6. Une fois le câble de la batterie replacé, revenez à l’étape 2 pour exécuter à nouveau les instructions de réinitialisation du RTC.

  7. Vérifiez que votre problème d’alimentation est résolu.

  8. Le premier démarrage de l’ordinateur portable après la réinitialisation de l’horloge en temps réel peut prendre entre 60 et 90 secondes.


Retour au début

Produits concernés

Alienware m16 R2, Alienware m18 R2, Alienware x15 R2, Alienware x17 R2, Alienware m16, Alienware m18, Alienware x14, Alienware x16
Propriétés de l’article
Numéro d’article: 000218837
Type d’article: Solution
Dernière modification: 17 févr. 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.