Ethernet-netværk fungerer ikke på Dell WD19S-, WD19DCS- og WD22TB4-dockingstationer

Résumé: Følgende artikel indeholder oplysninger om et problem med Ethernet-netværket på nogle af Dell USB Type-C-dockingstationerne. Dette sker på Dell WD19S-, WD19DCS- og WD22TB4 dockingstationer. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Driver til Ethernet-controller mangler i Enhedshåndtering for WD19S-, WD19DCS- og WD22TB4 Dell-dockingstationer

 

Brugere af mobile enheder som f.eks. bærbare computere og tablets kan opleve, at deres Ethernet-netværksforbindelse bliver afbrudt, når de opretter forbindelse til en af følgende Dell-dockingstationer:

  • Dell-dockingstation (WD19S)
  • Dell Performance-dockingstation (WD19DCS)
  • Dell Thunderbolt-dockingstation (WD22TB4)

Enhedshåndteringsværktøjet viser ikke LAN-enheden (Local Area Network) på bærbare computere og tablets, der kører Windows-operativsystemet: (Controller i Realtek Gigabit Ethernet (GBE)-serien)

Tabel.1: Defekte og fungerende eksempler fra Enhedshåndtering
Dock Ethernet-controller mangler Til stede Dock Ethernet-controller
Ethernet LAN-controller mangler i Enhedshåndtering
Figur 1
Ethernet LAN-controller findes i Enhedshåndtering
Figur 2

Cause

Dette afsnit er ikke relevant for denne artikel.

Résolution

Bemærk: Du skal have administratorrettigheder på det berørte produkt for at kunne foretage ændringer i operativsystemet eller opdatere software.
 
Advarsel: Download og installation af Dell-udviklede drivere eller software fra tredjepartskilder eller ukendte kilder kan medføre, at den bærbare computer, tablet eller enhed ikke fungerer korrekt. Det kan få den bærbare computer eller tablet til at gå ned eller ikke starte op i operativsystemet. I nogle sjældne tilfælde kan det inficere enheden med vira, trojanske heste eller anden ondsindet software.
 
Bemærk: Brug ikke en Ethernet USB-adapter, mens du følger disse instruktioner. Tilslut ikke en anden netværksgrænseflade til den bærbare computer ud over dockingstationen. Det kan medføre, at opdateringsdriveren ikke installeres.
 
  1. Problemet løses ved at køre den nyeste Realtek USB Ethernet-firmwareopdatering på enheden. Følg nedenstående trin for at downloade og installere det nyeste firmwareværktøj:

    1. Gå til driversiden for den relevante dockingstation:

    2. Vælg det operativsystem , der kører på den bærbare computer eller tabletten fra Dell.

    3. Under Kategori skal du lade det være som Alle.

    4. Find det nyeste firmwarehjælpeprogram til Realtek USB GBE Ethernet Controller . (Version 1.2, A02.)

    5. Klik på Download , og gem filen på din bærbare computer eller tablet.

    6. Åbn File Explorer , og gå til downloadmappen, hvor den gemmer downloadfilen.

    7. Pak download- DellFW_UPGRADE_UTILITY_v1.2.zip opsætningsfilen ud, og følg anvisningerne i den downloadede fil guide_v1.2.pdf den downloadede Dell Dock LAN-reparationsværktøj for at fuldføre installationsprocessen.

Bemærk: Kør følgende instruktioner, hvis du har problemer efter installation af firmwaren første gang:
  1. Kobl USB Type-C-dockingkablet fra den bærbare computer eller mobilenheden. (Fjern ikke AC-adapteren fra dockingstationen.)

  2. Vent mindst 15 sekunder , efter du har frakoblet dockingkablet, før du går videre til trin tre.

  3. Tilslut dockingkablet til den bærbare computer eller mobilenheden igen.

  4. Åbn Enhedshåndtering-applikationen fra søgefunktionen i startmenuen.

  5. Er Ethernet-enheden fra dockingstationen synlig i vinduet, Enhedshåndtering?

    • Nej, det er ikke synligt. Kør trin et til tre igen.

    • Ja, det er synligt. Kør gennem firmwareopdateringen igen.

Produits concernés

Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock – WD22TB4
Propriétés de l’article
Numéro d’article: 000219827
Type d’article: Solution
Dernière modification: 13 juin 2024
Version:  11
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.