PowerProtect Data Manager: Elevato utilizzo della CPU dal servizio agent sugli host Oracle e SQL
Résumé: Il servizio dell'agent PPDM 19.13 sugli host Oracle RMAN e SQL utilizza in modo elevato la CPU sull'host.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
1. Sull'host Oracle, viene visualizzato agent-service che utilizza quasi il 100% della CPU.
Tenere traccia dell'utilizzo di copies.db in esecuzione:
lsof -p <pid>2. Passare a /opt/dpsapps/agentsvc/dbs/v1 e verificare che le dimensioni di copy.db
copies.db siano molto grandi, potenzialmente centinaia di GB
Cause
A causa delle grandi dimensioni del database "copies.db", l'agentservice occupa molte risorse della CPU per interrogarlo.
Résolution
Su Linux, Oracle ospita
1. Passare a /opt/dpsapps/agentsvc
2. Arrestare il servizio dell'agente:
./register.sh --stop
3. Passare a /opt/dpsapps/agentsvc/dbs/v1
4. Rinominati i seguenti file DB:
copies.db tasks.db sessions.db
5. Eseguire i comandi seguenti:
conn / as sysdba SQL> exec dbms_stats.gather_fixed_objects_stats();
6. Tornare a /opt/dpsapps/agentsvc
7. Riavviare il servizio dell'agent: Utilizzare
./register.sh --start
Sugli host SQL di Windows:
1. Cliccare su Start e digitare services.msc.
2. Arrestare il servizio PowerProtect Agent.
3. Accedere a C:\Program Files\DPSAPPS\agentsvc\dbs\v1
4. Rinominare i seguenti file DB:
copies.db tasks.db sessions.db
5. Nell'applet Servizi di Windows, avviare il servizio PowerProtect Agent
Produits
Data ProtectionPropriétés de l’article
Numéro d’article: 000220276
Type d’article: Solution
Dernière modification: 09 oct. 2024
Version: 2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.