Sin video o baja resolución cuando se utiliza imagen en imagen o imagen por imagen con HDMI
Résumé: En este artículo, se proporciona información sobre el monitor Dell U3425WE que no tiene video o tiene baja resolución cuando se utiliza imagen en imagen (PIP) o imagen por imagen (PBP) mientras se conecta mediante HDMI. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Productos afectados:
- Dell U3425WE Monitor


Cause
Cuando PIP o PBP están activados, la computadora puede leer el EDID HDMI incorrecto y causar ausencia de video o baja resolución a través de la señal HDMI.
Résolution
Cuando PIP o PBP están activados, compruebe si la estación de acoplamiento utiliza HDMI en una de las conexiones. Si es así, Dell Technologies recomienda reemplazar HDMI por una de las siguientes conexiones alternativas:
Cambie a la conexión Thunderbolt (USB-C):
- Conecte Thunderbolt (USB-C) para monitorear Thunderbolt directamente.
- Cambie la conexión de PIP o PBP en la OSD del monitor a Thunderbolt (USB-C).

Conexión DisplayPort:
- Conecte DisplayPort para monitorear DisplayPort directamente.
- Cambie la conexión de PIP/PBP en la OSD del monitor a DP

Produits concernés
Dell U3425WEPropriétés de l’article
Numéro d’article: 000223576
Type d’article: Solution
Dernière modification: 24 avr. 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.