Brak sygnału wideo lub niska rozdzielczość w przypadku korzystania z funkcji Obraz w obrazie lub Obraz obok obrazu za pomocą złącza HDMI
Résumé: Ten artykuł zawiera informacje na temat braku obrazu lub niskiej rozdzielczości monitora Dell U3425WE podczas korzystania z funkcji Obraz w obrazie () lub Obraz by obraz (PBP) podczas korzystania z połączenia przez złącze HDMI. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Dotyczy produktów:
- Dell U3425WE Monitor


Cause
Gdy funkcja lub PBP jest włączona, komputer może odczytywać nieprawidłowy sygnał HDMI EDID i powodować brak obrazu lub niską rozdzielczość sygnału HDMI.
Résolution
Gdy funkcja lub PBP jest włączona, sprawdź, czy stacja dokująca używa portu HDMI w jednym z połączeń. Jeśli tak, firma Dell Technologies zaleca zastąpienie HDMI jednym z poniższych połączeń alternatywnych:
Zmień połączenie na Thunderbolt (USB-C):
- Podłącz złącze Thunderbolt (USB-C), aby bezpośrednio monitorować Thunderbolt.
- Zmień połączenie lub PBP w menu ekranowym monitora na Thunderbolt (USB-C).

Połączenie DisplayPort:
- Podłącz DisplayPort do bezpośredniego monitorowania DisplayPort.
- Zmień połączenie funkcji/PBP w menu ekranowym monitora na DP

Produits concernés
Dell U3425WEPropriétés de l’article
Numéro d’article: 000223576
Type d’article: Solution
Dernière modification: 24 avr. 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.