VxRail: Node Expansion Stuck at Adding Step for Hours Without Error
Résumé: Node expansion stuck for hours, no progress, and no errors, due to the workflow encountered unexpected interruption.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Node expansion status stuck at adding step for hours, there is no progress or errors.

SSH to the VxRail manager and gain the root access, check pod status with the command below:
kubectl get pods
Some pods may restart unexpectedly during the node expansion time period.

Cause
Some microservices restarted during the node expansion time period, the node expansion workflow was interrupted and failed to recover to original steps, so the expansion task progress is lost.
Résolution
To resolve this issue, click the below link to contact Dell Technical Support, or your Authorized Service Representative and quote this Dell Knowledge Base article.
Contact Technical Support | Dell US
Produits concernés
VxRail, VxRail Appliance Series, VxRail G Series Nodes, VxRail D Series Nodes, VxRail D560, VxRail D560F, VxRail E Series Nodes, VxRail E560, VxRail E560F, VxRail E560N, VxRail E660, VxRail E660F, VxRail E660N, VxRail E665, VxRail E665F, VxRail E665N
, VxRail G560, VxRail G560F, VxRail P Series Nodes, VxRail P570, VxRail P570F, VxRail P580N, VxRail P670F, VxRail P670N, VxRail P675F, VxRail P675N, VxRail S Series Nodes, VxRail S570, VxRail S670, VxRail Software, VxRail V Series Nodes, VxRail V470, VxRail V570, VxRail V570F, VXRAIL V670F, VxRail VD-4510C, VxRail VD-4520C, VxRail VD Series Nodes, VxRail VE-660, VxRail VE-6615, VxRail VE-670, VxRail VP-760, VxRail VP-7625, VxRail VP-770, VxRail VS-760
...
Propriétés de l’article
Numéro d’article: 000225019
Type d’article: Solution
Dernière modification: 17 juin 2026
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.