L’écran n’affiche aucun affichage après la sortie de S4 lorsqu’il est connecté à la station d’accueil TBT
Résumé: Cet article fournit des informations sur un écran qui n’a pas d’affichage après la sortie de S4 et après avoir été connecté à la station d’accueil TBT.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’écran ne s’affiche pas après la sortie de l’état S4 lorsqu’il est connecté à la station d’accueil TBT sous Windows 11 24H2.
Le gestionnaire de périphériques et les paramètres d’affichage Windows contiennent un écran d’affichage connecté, comme illustré sur la figure ci-dessous.

(Figure 1 : paramètres d’affichage)
Plates-formes concernées :
- Latitude 7640
- Latitude 7440
- Latitude 5440
- Precision 3480
Cause
Problème de condition de concurrence lorsque le système d’exploitation sort de la veille prolongée, le système d’exploitation réévalue la configuration de l’affichage avant la restauration du tunneling DP USB4.
Résolution
Solution à long terme :
Microsoft a publié un correctif pour résoudre le problème KB5046740
.
Solution de contournement :
Utilisez Win + P pour passer en mode d’affichage.
Produits concernés
Latitude 5440, Latitude 7440, Latitude 7640, Precision 3480Propriétés de l’article
Numéro d’article: 000253980
Type d’article: Solution
Dernière modification: 17 avr. 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.