L’ordinateur ne peut pas se connecter automatiquement au Wi-Fi dans SupportAssist OS Recovery

Résumé: Découvrez comment vous reconnecter automatiquement au Wi-Fi dans SupportAssist OS Recovery.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’ordinateur peut ne pas parvenir à se reconnecter au réseau Wi-Fi dans SupportAssist OS Recovery.

Plates-formes concernées :

  • DELL 16 DC16251

Cause

Le mécanisme de profil Wi-Fi de Windows 11 24H2 ne transfère pas correctement la connexion sans fil à SupportAssist OS Recovery.

Résolution

La mise à jour vers SupportAssist OS Recovery version 5.5.13.2 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer SupportAssist OS Recovery, ouvrez SupportAssist, sélectionnez Mise à jour du logiciel, puis Rechercher les mises à jour.

Produits concernés

Dell 16 DC16251, SupportAssist OS Recovery
Propriétés de l’article
Numéro d’article: 000315826
Type d’article: Solution
Dernière modification: 15 sept. 2025
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.