PowerStore: Ip-adressändringen uppdaterar inte extern SupportAssist Gateway ordentligt (kan korrigeras av användaren)

Summary: Uppdatering av IP-adresserna i ett PowerStore som är anslutet till SupportAssist via en extern gateway uppdaterar inte IP-adressen med Secure Remote Services.

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

Uppdatering av IP-adresserna i ett PowerStore som är anslutet till SupportAssist via en extern gateway uppdaterar inte IP-adressen med Secure Remote Services.  Det innebär att fjärråtkomst från teknisk support inte fungerar som den ska.

Support eller tjänster kan inte ansluta till PowerStore med fjärråtkomst. 
Det beror på att PowerStore fortfarande är registrerat med den ursprungliga IP-adressen och inte uppdateras med den nya adressen.

Cause

API:t som används för att uppdatera IP-adressen med SupportAssist uppdaterar inte de externa gatewayarna.

Resolution

Du kan lösa problemet genom att avaktivera SupportAssist och återaktivera det.

Érintett termékek

PowerStore, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X

Termékek

SupportAssist
Termék tulajdonságai
Article Number: 000203280
Article Type: Solution
Utoljára módosítva: 16 jún. 2023
Version:  3
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.