Avamar 虚拟机映像备份失败并显示“无代理”错误,因为虚拟机缺少任何硬盘

Riepilogo: Avamar 虚拟机映像备份失败并显示“无代理”错误,因为虚拟机缺少任何硬盘。

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Avamar UI 中的 Activity Monitor 显示“No Proxy”。

Avamar GUI 中的活动监视器显示“无代理”。

按需 VMware 映像备份失败,并显示以下类别:

应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。
事件信息:
事件代码:30931
类别:应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。

如果启动组备份请求:
 

如果启动组备份请求。
 

Causa

虚拟机本身没有硬盘。这通常会影响一个或多个虚拟机。

Risoluzione

  1. 打开 vCenter
  2. 查找出现故障且“无代理”的虚拟机
  3. 编辑虚拟机设置并验证是否有任何硬盘
  4. 如果没有硬盘,请咨询虚拟机管理员并联系 VMware 支持。如果不再需要备份虚拟机,请停用 Avamar 中的虚拟机对象。

Informazioni aggiuntive

Prodotti interessati

Avamar

Prodotti

Avamar
Proprietà dell'articolo
Numero articolo: 000035426
Tipo di articolo: Solution
Ultima modifica: 05 feb 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.