I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido

Riepilogo: I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Activity Monitor nell'interfaccia utente di Avamar mostra "No Proxy".

Activity Monitor nella GUI di Avamar mostra

Il backup delle immagini VMware on-demand ha esito negativo con le seguenti operazioni:

Categoria: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Informazioni sull'evento:
Codice evento: Categoria 30931
: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
Impossibile avviare il backup o il ripristino della macchina virtuale.

Se viene avviata una richiesta di backup di gruppo:
 

Se viene avviata una richiesta di backup di gruppo.
 

Causa

La VM stessa non dispone di dischi rigidi. Questo problema interessa in genere una o più virtual machine.

Risoluzione

  1. Aprire vCenter
  2. Individuare la VM con errore "No Proxy" (Nessun proxy)
  3. Modificare le impostazioni della VM e verificare se sono presenti dischi rigidi
  4. Se non sono presenti dischi rigidi, contattare l'amministratore della VM e contattare il supporto VMware. Se un backup della VM non è più necessario, ritirare l'object VM in Avamar.

Informazioni aggiuntive

Prodotti interessati

Avamar

Prodotti

Avamar
Proprietà dell'articolo
Numero articolo: 000035426
Tipo di articolo: Solution
Ultima modifica: 05 feb 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.