Los respaldos de imágenes de máquinas virtuales de Avamar fallan con el error "No Proxy" debido a que la VM carece de cualquier disco duro
Riepilogo: Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a que la máquina virtual no tiene ningún disco duro.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Activity Monitor en la interfaz del usuario de Avamar muestra "No Proxy".

El respaldo de imagen de VMware según demanda falla con lo siguiente:
Categoría: Gravedad de LA APLICACIÓN
: Resumen del PROCESO
: No se pudo iniciar el respaldo o la restauración de la máquina virtual.
Información del evento:
Código del evento: 30931
Categoría: Gravedad de LA APLICACIÓN
: Resumen del PROCESO
: No se pudo iniciar el respaldo o la restauración de la máquina virtual.
Si se inicia una solicitud de respaldo de grupo:
Causa
La máquina virtual en sí no tiene discos duros. Por lo general, esto afecta a una o un par de VM.
Risoluzione
- Abrir vCenter
- Busque la máquina virtual que presenta fallas con "No Proxy"
- Edite la configuración de la VM y verifique si hay discos duros
- Si no hay discos duros, consulte con el administrador de VM y comuníquese con el soporte de VMware. Si ya no se requiere un respaldo de la máquina virtual, retire el objeto de vm en Avamar.
Informazioni aggiuntive
En los siguientes artículos, se analizan los problemas que tienen el mismo error genérico "Sin proxy".
- Los respaldos de imágenes de vm de Avamar fallan con "No Proxy" porque no hay servidores proxy configurados para proteger el almacén de datos que contiene los VMDK del cliente
- Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a la conexión interrumpida de vCenter
- Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a que la VM no tiene discos duros
- Los respaldos de imágenes de vm de Avamar fallan con "No Proxy" debido a que el proxy está apagado en vCenter
- Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a que los proxies no se resuelven en DNS
Prodotti interessati
AvamarProdotti
AvamarProprietà dell'articolo
Numero articolo: 000035426
Tipo di articolo: Solution
Ultima modifica: 05 feb 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.