Data Domain: 시스템이 온라인 상태인 동안 외부 스토리지 용량 (ES30/DS60) 추가

Riepilogo: 이 KB 문서에서는 Data Domain 시스템이 작동 하는 동안 외부 스토리지를 확장 하는 단계를 설명 합니다. 라이브 (전원이 켜진 상태) DD 시스템에 스토리지를 추가 하는 것이 지원 됩니다. SAS/경로 다중화 중복성 & 새로운 선반/선반을 더 쉽게 추가할 수 있도록 장애 조치를 utilised 하는 데 주의를 기울여야 합니다. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi



시스템 다운 타임을 최소화 하기 위한 가이드 & 용량 업그레이드 중에 파일 시스템 사용을 계속 설정 합니다.
라이브 (전원 켜 짐/FS UP) DD 시스템에 스토리지를 추가 하는 것은 지원 되지만, 새로운 선반/선반을 더 쉽게 추가할 수 있도록 장애 조치 & SAS/경로 다중화 중복성을 보장 하기 위해 추가 주의를 기울여야 합니다.
새 선반을 추가 하는 동안 기존 스토리지에 대 한 연결을 유지 하는 데 실패 하면 스토리지에 대 한 연결을 복구할 수 있을 때까지 다운 타임이 발생 합니다. 
주의: 계층에 엔클로저를 추가한 후에는 파일 시스템을 제거 하지 않고는 제거할 수 없습니다.

Causa

새 스토리지를 물리적으로 연결 하기 전에 다음을 수행 합니다.

  1. 추가 확장을 지원 하기 위해 시스템에 필요한 하드웨어가 구성 되어 있는지 확인 합니다. 
관련 하드웨어 플랫폼의 하드웨어 가이드 를 참조 하십시오
. KB: 459699 -지원 되는 메모리/스토리지 구성에 대 한 요약을 제공 합니다. 
  1. 연결 경로 문제가 없는지 확인 합니다 (디스크 또는 엔클로저에 대 한 단일/누락 경로 알림).
명령 - 
#enclosure show topology 
# 디스크 다중 경로 상태
#alerts show current
 
  1.  필요한 용량 라이센스가 검증 되어 시스템에 추가 &.  
  새 선반/선반에 대 한 적절 한 용량 라이센스를 확인 하거나 추가 합니다. 
  • 스토리지 활성, 아카이브, 캐시 또는 클라우드의4 개 계층이 있습니다. 라이센스를 구입 하 여 이러한 계층 중 하나에 적용 합니다.

    # elicense show (elms 라이센스를 사용 하
    는 경우) 또는
    # license show (레거시 라이센스의 경우)

라이센스가 설치 되어 있지 않은 경우 # elicense update 명령을 사용 하 여 라이센스를 설치 합니다. 명령을 입력 하 고이 메시지를 표시 한 후 라이센스 파일의 내용을 붙여 넣습니다. 붙여 넣은 후 캐리지 리턴이 있는지 확인 하 고 Control-D를 눌러 저장 합니다. 라이센스를 교체 하 라는 메시지가 표시 되 고 yes로 대답 한 후 라이센스가 적용 되 고 표시 됩니다.

# elicense 업데이트
라이센스 파일의 컨텐츠를 입력 한 후-D를 누르거나 Control-C를 눌러 취소 합니다.
또는
# License add Capacity-Active < 라이센스 키 > (레거시 라이센스의 경우)

라이센스에 대 한 추가 정보는 'DDOS Admin Guide'에서 확인할 수 있습니다.
 

Risoluzione

선반 업그레이드 중에 시스템 가동 시간을 극대화할 수 있는 팁:

  • 한 번에 하나의 SAS HBA 경로 에서만 작동 합니다. 
  • ES30/FS15 인클로저: 헤드 장치에서 케이블을 분리 하거나 삽입 하는 동안 최소 2 분이 소요 될 수 있습니다. HBA 포트를 SAS 합니다.
  • DS60 인클로저의 경우: 헤드 장치에서 케이블을 분리 하거나 삽입 하는 동안 최소 8 분이 소요 될 수 있습니다 HBA 포트 SAS 합니다.
  • 사용 가능한/프리 HBA 슬롯을 활용 하 여 새 스토리지 인클로저/s를 추가할 수 있습니다 (가능한 경우).
  • 같은 SAS 경로에 서로 다른 엔클로저 유형을 혼합 하 여 사용할 수 없습니다.
  • SAS 체인 길이를 초과 하지 않음
  • 토폴로지 & 표준을 위한 관련 ES30/DS60 HW guide를 참조 하십시오.
 
라이브 시스템에 디스크 엔클로저를 추가 하는 단계에 대 한 기본 개요:
  1. 랙에 새 외장 인클로저를 설치 합니다. 아직 SAS 케이블을 추가 하지 마십시오.
  2. 새 인클로저에 있는 두 전원 공급 장치의 전원을 켜고 LCC (링크 컨트롤러 카드)가 5 분 정도 initialise 기다립니다.
  3. 다음을 수행 하 여 새 선반을 케이블로 연결 합니다.
-연결 된 ' 연결 전' 케이블을 먼저 연결 & ' 호스트 ' 포트를 헤드 유닛에 연결 합니다 (체인을 생성 한 후)
. > 참고: 헤드 유닛에 있는 각 케이블 분리/삽입 (SAS HBA 포트)-ES30/FS15에 대해 최소 8 분을 DS60 또는 2 분 동안 허용
합니다. SAS 장애 조치를 허용 하기 위해 한 번에 1x SAS 경로 (HBA 포트)를 연결/분리/분리 하거나 제거 하는 데 중점을 둡니다.
  1. 인클로저 연결, 토폴로지 & 디스크 상태를 확인 합니다 (Ref: 448322
 # 엔클로저 show topology
# 엔클로저 show summary
# disk port show summary
# disk show state

--새로 추가 된 엔클로저 디스크 > "Unknown" 또는 "스페어"로 나열 되어야 합니다 .
  1. 볼륨에 디스크를 추가 하 고 파일 시스템을 확장 하기 전에 SAS 진단 (내부 KB)을 실행 하 여 엔클로저 토폴로지를 확인 하는 것이 좋습니다.
  2. 필요한 스토리지 계층에 새 엔클로저를 추가 합니다.

       # storage add 계층이 {active | archive | cache | cloud} 인클로저 < 엔클로저-id >
    예: # storage add 계층이 활성 엔클로저 5


    참고: 엔클로저 id 는 첫 번째 추가 선반 및 3의 경우 항상 2입니다. Data Domain 시스템 컨트롤러의 엔클로저 id는 항상 1입니다.
              새로 추가 된 디스크 상태가 #disk show state 명령에서 ' 사용 가능 ' (v)으로 변경 됩니다.
              

  3. 파일 시스템을 확장 하 여 새로 추가 된 스토리지를 포함 합니다.

    # filesys expand

  4. 추가 스토리지 & 디스크 상태를 확인 합니다.

    # storage show all
    # filesys show space
    # disk show state

  5. 각 인클로저 경로에서 다음 명령을 실행 하 여 선반이 올바르게 연결 되어 작동 하는지 확인 합니다.
     
    # 엔클로저 테스트 토폴로지 < 포트 > 기간 1

  6. 다음을 입력 하 여 파일 시스템 및 디스크의 상태를 확인 합니다.

     #filesys status


스토리지 인클로저 추가에 대 한 자세한 내용은 아래에 나열 된 관련 하드웨어 가이드를 참조 하십시오.
라이센스에 대 한 추가 정보는 관련 'DDOS 관리 가이드'에서 확인할 수 있습니다.
이 문서에서 설명 하는 단계를 실행 한 후에도 문제가 지속 되 면 계약 된 지원 제공 업체에 문의 하 여 지원 번들을 취합 하 고 서비스 요청을 생성 하십시오.

Informazioni aggiuntive

Prodotti interessati

Data Domain

Prodotti

Data Domain, Data Domain Deduplication Storage Systems, DS60, ES30
Proprietà dell'articolo
Numero articolo: 000035684
Tipo di articolo: Solution
Ultima modifica: 06 ott 2025
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.