Data Domain: Più unità in stato noto o esterno

Riepilogo: Questo articolo fornisce indicazioni per risolvere una condizione in cui più unità in un enclosure Data Domain segnalano stati anomali, con conseguente non disponibilità del gruppo RAID. Il problema in genere influisce sulla visibilità del disco e può portare alla disconnessione del file system. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • Più unità in un'enclosure segnalano stati, ad esempio:
    • Absent
    • Foreign
    • Known
    • ? giallo (Sconosciuto)
  • Il file system viene segnalato come offline

Causa

Nota: I sistemi in fase di upgrade o espansione non rientrano nell'ambito di applicazione di questo articolo della Knowledge Base.

Questa condizione è in genere causata da problemi all'interno dell'infrastruttura back-end SAS. I fattori che contribuiscono più comunemente includono:

  • Adattatori HBA (Host Bus Adapter) SAS difettosi o non configurati correttamente
  • Problemi di connettività tra il sistema e gli enclosure dei dischi
  • Incoerenze o incompatibilità dei driver che influiscono sulla comunicazione SAS
  • Guasti di cablaggio, ad esempio cavi SAS allentati o danneggiati
  • Dischi o controller SAS malfunzionanti o danneggiati

Questi problemi possono interrompere la comunicazione del disco, portando le unità a segnalare stati anomali come noto, esterno, assente o sconosciuto e possono comportare la non disponibilità di gruppi RAID (file system inattivo).

Risoluzione

In tutti i casi in cui più dischi vengono segnalati in modo imprevisto come Known o Foreign:

  • Raccolta di un pacchetto di supporto
  • Contattare il fornitore di supporto per inviare una richiesta di assistenza.

Riferimento: Data Domain: Descrizioni dello stato del disco

 

Prodotti interessati

Data Domain

Prodotti

Data Domain
Proprietà dell'articolo
Numero articolo: 000042534
Tipo di articolo: Solution
Ultima modifica: 28 ott 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.