DPA: Impossibile rilevare il server NetWorker

Riepilogo: Impossibile rilevare il server NetWorker su DPA

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

DPA 6.5 installato

  • Impossibile individuare NetWorker Server con l'agent installato localmente.
  • L'agent non è stato in grado di registrarsi sul server poiché la password dell'agent non era stata impostata.
  • La password dell'agent è stata configurata sul server delle applicazioni DPA.

Causa

L'agent non è riuscito a registrarsi con l'application server DPA poiché la password dell'agent non era impostata, impedendo la raccolta del server NetWorker.

Risoluzione

La password dell'agent dovrà essere impostata sull'agent installato sul server NetWorker.  Può essere impostato con il seguente comando:

dpaagent --set-credentials -P {password}

Dove {password} è la password dell'agent impostata sul server delle applicazioni.  Dopo aver impostato la password, l'agent dovrà essere riavviato.

Prodotti interessati

Data Protection Advisor

Prodotti

Data Protection Advisor
Proprietà dell'articolo
Numero articolo: 000052809
Tipo di articolo: Solution
Ultima modifica: 29 dic 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.