SourceOne: SQL Server Reporting Services non visualizza i risultati dopo l'esecuzione di un report
Riepilogo: SQL Server Reporting Services non visualizza i risultati dopo l'esecuzione di un report
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Microsoft SQL Server Reporting Services (SSRS) non visualizza i risultati dopo l'esecuzione di un report. Il report verrà caricato e consentirà di inserire i criteri del report. Dopo aver premuto "Visualizza rapporto", la parte inferiore dello schermo rimarrà vuota. Se i dati del report vengono esportati, l'esportazione viene popolata con i dati del report che avrebbero dovuto essere visualizzati sullo schermo.
Causa
Questo problema si verifica quando Microsoft SQL Server Reporting Services è in esecuzione su Microsoft SQL Server 2008 R2 o 2012 e per visualizzare il report viene utilizzato un browser non Microsoft (ad esempio, Chrome o Safari).
Risoluzione
Quando Microsoft SQL Server Reporting Services (SSRS) è in esecuzione in SQL 2008 R2 o SQL 2012, utilizzare un web browser supportato da Microsoft per visualizzare il report, ad esempio Internet Explorer (versioni da 6 a 10). Le versioni precedenti di SSRS potrebbero non supportare i browser basati su WebKit, ad esempio Apple Safari o Google Chrome. Inoltre, la visualizzazione dei report potrebbe non funzionare sui browser Microsoft più recenti, come IE 10, IE 11 o Edge.
Prodotti interessati
SourceOne Email ManagementProdotti
SourceOne, SourceOne Discovery Manager, SourceOne Email ManagementProprietà dell'articolo
Numero articolo: 000057391
Tipo di articolo: Solution
Ultima modifica: 18 apr 2026
Versione: 7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.