SRM ViPR: Errore SEVERE per gli array VMAX All Flash.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi



Errore SEVERE visualizzato di seguito nei registri del raccoglitore VMAX:

SEVERE -- [2016-12-14 09:27:34 EST] -- WbemRequestRetriever::execute(): Errore durante l'esecuzione della richiesta Associators-MemberOfCollection-BackEndSCSIProtocolEndpoint
com.watch4net.apg.ubertext.parsing.retriever.StreamRetrieverEccezione: Errore durante il richiamo di associatorInstances() per objectPath=//xxx.xxx.xxxroot/emc:Symm_RemoteReplicationCollection.InstanceID="SYMMETRIX-+-000xxxxx1-+-3-+-000xxxxx2-+-3", assocClassName=Symm_MemberOfCollection_RRC_BESPE, resultClassName=Symm_BackEndSCSIProtocolEndpoint, roleName=null, resultRoleName=null
at
Causato da: WBEMException: CIM_ERR_FAILED (Si è verificato un errore generale non coperto da un codice errore più specifico. (com.emc.cmp.osls.se.symm.impl.SymapiConfigT.show:62 C:ERROR_CLASS_SOFTWARE F:ERROR_FAMILY_FAILED file: SymMethods.cpp linea: 260 func: messaggio isV2: ID array sconosciuto '000xxxxx2'))

presso org.sblim.cimclient.internal.wbem.CloseableIteratorSAX.hasNext(CloseableIteratorSAX.java:121)
presso org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.getIterator(WBEMClientCIMXML.java:2139)
presso org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.associatorInstances(WBEMClientCIMXML.java:584)
all'indirizzo com.watch4net.apg.ubertext.parsing.retriever.wbem.WbemServerConnection.associators(WbemServerConnection.java

Causa

Il primo VMAX è stato replicato con un altro VMAX e il secondo VMAX non è stato registrato sullo stesso provider SMI-S del primo array VMAX.

Risoluzione

Accedere al server Solution Enabler che gestisce il primo VMAX e registrare il secondo VMAX in SMI-S Provider. 
Accedere a Unisphere for VMAX.  Selezionare Performance > Settings > System Registrations.  Evidenziare il VMAX desiderato e selezionare "register" per aggiungere le registrazioni in tempo reale e diagnostiche.

Prodotti interessati

SRM
Proprietà dell'articolo
Numero articolo: 000065748
Tipo di articolo: Solution
Ultima modifica: 01 ott 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.