Dell Encryption Protected Devices kan ikke starte med Operating System Loader mislykkedes signaturbekræftelse

Riepilogo: Enheder starter ikke op med Operating System Loader mislykkedes signaturverifikation, når de er beskyttet af Dell Data Protection | Kryptering.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Berørte produkter:

  • Dell Encryption
  • Dell Data Protection | Encryption

Berørte platforme:

  • Windows 8,1
  • Windows 10RTM
  • Windows 10/1511

Causa

Microsoft har udgivet en opdatering (MS16-100 også kaldet KB3172729) til Windows 8.1, Windows 10 RTM og Windows 10 1511. Denne opdatering indeholder en opdatering til SecurBook, der kan forårsage, at EFI-startpartitionen monteres som en ikke-systemdisk, hvilket forårsager Dell Encryption (tidligere Dell Data Protection | kryptering) for at kryptere filerne på partitionen. Dette fører til en fejl, der angiver, at operativsystemets indlæsningssignatur er ugyldig:

Operativsystemets indlæsningssignatur er ugyldig
Figur 1: (Kun på engelsk) Operativsystemets indlæsningssignatur er ugyldig

 
 

Risoluzione

Hvordan kan jeg forhindre dette?

Dette kan afhjælpes fuldstændigt ved at føje en udeladelse til en EFI-mappe til politikker for faste diske og generelle indstillinger.

-^3F#:\EFI\

Når denne politik føjes til de aktuelle krypteringspolitikker, forhindres dette i at forekomme. Det anbefales at tilføje dette til begge politikker for at forhindre, at Common og SDE påvirker disse filer.

Hvordan afhjælper jeg en enhed i denne tilstand?

Bemærk:  Der kræves en Windows-genoprettelsesdisk eller et installationsmedie, der svarer til det større operativsystemniveau, der er installeret på enheden (Windows 8.1, Windows 10 build 10240 eller Windows 10 build 10586).
  1. Start installationsmediet. På skærmbilledet Windows Installation skal du klikke på knappen Næste i nederste højre hjørne af vinduet.

Skærmbilledet Windows Installation
Figur 2: (Kun på engelsk) Skærmbilledet Windows Installation

  1. Klik på linket Reparer computeren i nederste venstre hjørne af vinduet.

Reparer computer
Figur 3: (Kun på engelsk) Reparer computeren

  1. Klik på Fejlfinding.

Fejlfinding
Figur 4: (Kun på engelsk) Fejlfinding

  1. Klik på Avancerede indstillinger.

Avancerede indstillinger
Figur 5: (Kun på engelsk) Avancerede indstillinger

  1. Klik på Startreparation.

Startreparation
Figur 6: (Kun på engelsk) Startreparation

  1. Klik på Windows 8.1, hvis du bliver bedt om at vælge måloperativsystemet.

Vælg Windows 8.1
Figur 7: (Kun på engelsk) Vælg Windows 8.1

  1. Tillad startreparationen at blive fuldført.
  2. Reboot

  1. Start installationsmediet. På skærmbilledet Windows Installation skal du klikke på knappen Næste i nederste højre hjørne af vinduet.

Skærmbilledet Windows Installation
Figur 8: (Kun på engelsk) Skærmbilledet Windows Installation

  1. Klik på linket Reparer computeren i nederste venstre hjørne af vinduet.

Reparer computer
Figur 9: (Kun på engelsk) Reparer computeren

  1. Klik på Fejlfinding.

Fejlfinding
Figur 10: (Kun på engelsk) Fejlfinding

  1. Klik på Avancerede indstillinger.

Avancerede indstillinger
Figur 11: (Kun på engelsk) Avancerede indstillinger

  1. Klik på Startreparation.

Startreparation
Figur 12: (Kun på engelsk) Startreparation

  1. Hvis du bliver bedt om at vælge måloperativsystemet, skal du klikke på Windows 10.

Valg af Windows 10
Figur 13: (Kun på engelsk) Valg af Windows 10

  1. Tillad startreparationen at blive fuldført.
  2. Reboot

For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.

Prodotti interessati

Dell Encryption
Proprietà dell'articolo
Numero articolo: 000126406
Tipo di articolo: Solution
Ultima modifica: 03 ago 2023
Versione:  10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.