PowerStore: неожиданная перезагрузка узла — общая статья

Riepilogo: Для определения причины перезагрузки или поиска корневой причины необходимы различные журналы.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Наиболее вероятным событием или кодом ошибки для данной проблемы является: 0x00304404
Описание: Узел физически удален или отключен.

Пример из PowerStore Manager:

SLN322081_en_US__1image(18728)

  ВНИМАНИЕ! Перезагрузка узла может вызвать другие вторичные оповещения или использовать функцию домашнего вызова, например:
ПРИМЕЧАНИЕ. Большинство перезагрузок узлов исправляются путем обновления PowerStoreOS до последней версии. См. раздел 1 статьи PowerStore: информационный центр (документация и видео по продукту).

Causa

Узел PowerStore может неожиданно перезагрузиться по различным причинам.
Каждая неожиданная перезагрузка должна быть исследована отдельно.
См. раздел Дополнительная информация ниже для получения подробной информации о том, что необходимо для данного исследования.

Risoluzione

Существует несколько вариантов проверки на наличие неожиданных перезагрузок узлов.
 

Проверка оповещений и событий с помощью диспетчера PowerStore Manager (графического интерфейса)

Проверьте события и оповещения, которые могут указывать на неожиданную перезагрузку узла:
  • В PowerStore Manager проверьте раздел Monitoring и просмотрите сведения на вкладках ALERTS и EVENTS.
  • Найдите метки времени, коды ошибок или событий, сообщения и т. д. Чтобы сделать поиск более понятным, используйте параметры фильтра на вкладках ALERTS и EVENTS:
SLN322081_en_US__5image(18730)
 

Проверка файлов дампа

Проверьте наличие файлов дампа системы на время возникновения ошибок.

Войдите в кластер через ssh и выполните команду svc_dc list_dumps.
Также можно попытаться найти файлы дампа в PowerStore Manager. Дополнительные сведения см. в статье PowerStore. Создание и сбор различных журналов из PowerStore.

Чтобы войти в узлы через ssh, найдите IP-адрес кластера или узла в PowerStore Manager в разделе Settings > Network IPs. Войдите в систему с помощью предпочитаемого клиента ssh, используя учетную запись service и соответствующий пароль (заданный во время настройки системы).  

 

Проверка времени безотказной работы обоих узлов

Выполните команду uptime на обоих узлах. Это позволит узнать, как долго узел находился в работе, и подтвердить возможные перезагрузки.
Это также полезно, поскольку некоторые неожиданные перезагрузки могут не создавать файл дампа.

 

Другие индикаторы

Разница в графиках производительности в PowerStore Manager также может указывать на перезагрузку узла. Это следует использовать только в качестве руководства, и вы должны подтвердить дополнительные доказательства, как предложено выше. Графики производительности доступны в разделе Dashboard > PERFORMANCE или Hardware > Appliance X > Performance.

Informazioni aggiuntive

Что необходимо для поиска корневой причины?

  • Вспомогательные материалы для всех устройств в кластере. Их следует собрать как можно ближе к перезагрузке.
  • Файл дампа
См. PowerStore. Создание и сбор различных журналов в PowerStore

Prodotti interessati

PowerStore
Proprietà dell'articolo
Numero articolo: 000130141
Tipo di articolo: Solution
Ultima modifica: 16 ago 2023
Versione:  14
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.