Differenze tra le docking station USB Type-C ed ePort
Riepilogo: Informazioni sul comportamento di avvio della docking station USB Type-C ed ePort.
Sintomi
Causa
Non sono disponibili informazioni sulla causa.
Risoluzione
Il display esterno non mostra le informazioni POST
I nuovi dock USB Type-C Dell non sono in grado di visualizzare video prima del caricamento del sistema operativo (OS). Si tratta di una soluzione diversa rispetto ai vecchi dock Dell in stile ePort. Ciò potrebbe creare problemi con l'immissione delle password di preavvio, l'accesso al BIOS, l'esecuzione della diagnostica ePSA e l'avvio del menu di avvio avanzato F12. Gli utenti devono tenere presente che devono aprire il notebook per utilizzare lo schermo LCD integrato per queste funzioni.
Un'altra differenza rispetto ai dock ePort è l'assenza del LED di alimentazione. Il LED sul dock del connettore USB Type-C indica solo che è collegato un sistema compatibile. Per risolvere i problemi relativi all'assenza di immagini video sui monitor esterni, potrebbe essere necessario aprire il notebook per controllare lo stato del LED di alimentazione e del display LCD.
Utilizzo delle specifiche di progettazione
L'unico modo per visualizzare il video prima che il sistema operativo venga caricato su qualsiasi sistema è se il sistema dispone di una porta di uscita video integrata (VGA, DVI, DisplayPort o HDMI) o se si utilizza una docking station Dell Latitude/Precision.
Tutte le docking station/schede grafiche basate su USB richiedono un sistema operativo (Windows, Linux e così via), driver di dispositivo e l'applicazione DisplayLink per l'output video su un dock/display esterno. Il software DisplayLink acquisisce i dati video, li converte in USB, li invia tramite USB al dock/scheda grafica USB e li converte nuovamente in HDMI/VGA sul monitor esterno. Senza questi driver e software, il sistema non rileva la presenza di un monitor esterno.