PowerEdge: Il sistema si blocca durante l'inizializzazione del firmware quando si verifica un guasto del disco nell'MD3060e collegato

Riepilogo: Questo articolo offre una soluzione per un HBA SAS LSI 9207-8e che smette di rispondere all'inizializzazione del firmware quando un disco rigido si guasta nel PV MD3060e collegato.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Il server smette di rispondere durante l'inizializzazione del firmware.

 

Causa

Quando un server Dell PowerEdge con un HBA SAS LSI 9207-8e è collegato a un PowerVault (PV) MD3060e con un unità difettosa.

Risoluzione

Disabilitare il driver di avvio sull HBA SAS LSI 9207-8e, quindi sostituire l'unità difettosa.
L'unità guasta lampeggia in verde e ha un comportamento diverso rispetto alle altre unità.

  1. Accedere alla configurazione del BIOS premendo "F2" all'accensione del sistema.

  2. Dopo essere entrati nel BIOS, andare in "Integrated Devices".

    Accedere alla configurazione del BIOS premendo   
    Figura 1. Impostazioni del BIOS di sistema

  3. Scorri verso il basso per visualizzare il resto del menu.

    Scorri verso il basso per visualizzare il resto del menu.  
    Figura 2. BIOS di sistema Dispositivi integrati (1)

  4. Cliccare su "Slot Disablement".

    Cliccare su  
    Figura 3. BIOS di sistema Dispositivi integrati (2)

  5. Assicurarsi di disabilitare il driver di avvio per LSI 9207-8e HBA.

    Assicurarsi di disabilitare il driver di avvio per l'HBA LSI 9207-8e 
    Figura 4. Menu di disattivazione slot

  6. Riavviare il sistema e verificare se completa il POST.

  7. È molto probabile che l'unità MD3060e sia guasta e ne impedisce la risposta. Sostituire l'unità guasta in base alle esigenze.


Prodotti interessati

OEMR R720, OEMR R720xd, OEMR R730, OEMR R730xd, OEMR R740, OEMR R740xd, OEMR T620, OEMR T630, OEMR T640, OEMR XL T640, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge T620 , PowerEdge T630, PowerEdge T640, PowerVault MD3060e ...
Proprietà dell'articolo
Numero articolo: 000143093
Tipo di articolo: Solution
Ultima modifica: 05 mag 2026
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.