AppSync: Spazio insufficiente per creare il file di registro consolidato
Riepilogo: Il registro dell'agent ha esito negativo con: Spazio insufficiente per creare il file di registro consolidato
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Installazione
di un nuovo client ERRORE NELLA
GUISupporto // Il registro dell'AppSync Log
Collection Agent genera un errore con: Spazio insufficiente per creare il file
di registro consolidatoDi seguito sono riportati gli errori che possiamo vedere dai registri AppSync:
AppSync server logs:
<DATE> INFO [EJB default - 6] [commands.logCollection.CollectLogsCommandBean]>>
> Raccolta dei registri per l'host <UNIX Client-Host<>
DATE> INFO [EJB default - 6] [commands.logCollection.CollectLogsCommandBean]>>
> consolidateUnixLogs flag è true.
Creazione del registro consolidato sull host: <Client-Host DATE DEBUG [EJB default - 6]>>>Inserito createConsolidatedLog
<DATE> DEBUG [EJB default - 6]>>>Restituzione :>>
< MaxInputBufferSize :65536
<INFORMAZIONI SULLA DATA> [EJB predefinito - 6] >>> acpInstallPath in createConsolidatedLog è: /opt/emc/appsync
<DEBUG DATA> [EJB default - 5] [com.emc.archway.services.entity.AWEntityServiceBean]>
>> eliminazione entità :12345678-1234-12345678 Entità :com.emc.archway.esrs.LogCollectionEntity<
DATE> INFO [EJB default - 6] >>> La posizione del registro è: /opt/emc/appsync/logs/consolidatedlogs
<DEBUG DATA> [EJB default - 5] [com.emc.archway.commands.logCollection.ScheduleAutomatedLogDeletionCommandBean]>>>
È in corso la pianificazione dell'eliminazione automatizzata del registro ESRS.
<DATE> INFO [EJB default - 5] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]>>
> Sospensione per 10 secondi per il completamento dei lavori,
la raccolta dei registri viene eseguita dalle risorse selezionate.
<DATE> INFO [EJB default - 6]>>>result.getOutput():Sudo user :
Trying to del old consolidated logfiles
##########################################################
Total size of Logs in bytes : 113190918.0
Dimensione totale disponibile in byte : 3901288.0
##########################################################
<ERRORE DATA> [EJB default - 6] >>> Si è verificato un errore durante l'esecuzione di ssh. Consolidamento del registro non riuscito.:
Spazio insufficiente per creare il file
<di registro consolidato ERRORE DATA> [EJB default - 6]>>>
Spazio insufficiente per creare il file<
di registro consolidato ERRORE DATA> [EJB default - 6] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]
>>> Si è verificata un'eccezione: SpaceNotAvailableException, Message:
Not enough space to create the consolidated log file
di un nuovo client ERRORE NELLA
GUISupporto // Il registro dell'AppSync Log
Collection Agent genera un errore con: Spazio insufficiente per creare il file
di registro consolidatoDi seguito sono riportati gli errori che possiamo vedere dai registri AppSync:
AppSync server logs:
<DATE> INFO [EJB default - 6] [commands.logCollection.CollectLogsCommandBean]>>
> Raccolta dei registri per l'host <UNIX Client-Host<>
DATE> INFO [EJB default - 6] [commands.logCollection.CollectLogsCommandBean]>>
> consolidateUnixLogs flag è true.
Creazione del registro consolidato sull host: <Client-Host DATE DEBUG [EJB default - 6]>>>Inserito createConsolidatedLog
<DATE> DEBUG [EJB default - 6]>>>Restituzione :>>
< MaxInputBufferSize :65536
<INFORMAZIONI SULLA DATA> [EJB predefinito - 6] >>> acpInstallPath in createConsolidatedLog è: /opt/emc/appsync
<DEBUG DATA> [EJB default - 5] [com.emc.archway.services.entity.AWEntityServiceBean]>
>> eliminazione entità :12345678-1234-12345678 Entità :com.emc.archway.esrs.LogCollectionEntity<
DATE> INFO [EJB default - 6] >>> La posizione del registro è: /opt/emc/appsync/logs/consolidatedlogs
<DEBUG DATA> [EJB default - 5] [com.emc.archway.commands.logCollection.ScheduleAutomatedLogDeletionCommandBean]>>>
È in corso la pianificazione dell'eliminazione automatizzata del registro ESRS.
<DATE> INFO [EJB default - 5] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]>>
> Sospensione per 10 secondi per il completamento dei lavori,
la raccolta dei registri viene eseguita dalle risorse selezionate.
<DATE> INFO [EJB default - 6]>>>result.getOutput():Sudo user :
Trying to del old consolidated logfiles
##########################################################
Total size of Logs in bytes : 113190918.0
Dimensione totale disponibile in byte : 3901288.0
##########################################################
<ERRORE DATA> [EJB default - 6] >>> Si è verificato un errore durante l'esecuzione di ssh. Consolidamento del registro non riuscito.:
Spazio insufficiente per creare il file
<di registro consolidato ERRORE DATA> [EJB default - 6]>>>
Spazio insufficiente per creare il file<
di registro consolidato ERRORE DATA> [EJB default - 6] [com.emc.archway.commands.logCollection.CollectLogsCommandBean]
>>> Si è verificata un'eccezione: SpaceNotAvailableException, Message:
Not enough space to create the consolidated log file
Causa
Spazio insufficiente in /tmp sull host
AIX È presente spazio sufficiente in /opt/emc/appsync/logs/consolidatedlogs.
AIX È presente spazio sufficiente in /opt/emc/appsync/logs/consolidatedlogs.
Risoluzione
È necessario eseguire uno dei due passaggi seguenti per risolvere il problema:
1. Aumentare lo spazio in /tmp sull'host
del client AppSync 2. Deseleziona Raccogli registro consolidato nella GUI di AppSync
1. Aumentare lo spazio in /tmp sull'host
del client AppSync 2. Deseleziona Raccogli registro consolidato nella GUI di AppSync
Prodotti interessati
AppSyncProdotti
AppSyncProprietà dell'articolo
Numero articolo: 000168177
Tipo di articolo: Solution
Ultima modifica: 18 set 2025
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.