VPLEX: Impossibile espandere il volume virtuale protetto da RecoverPoint

Riepilogo: Questo articolo descrive come espandere un volume virtuale quando protetto da RecoverPoint.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Errore di espansione per i volumi virtuali VPLEX protetti da RecoverPoint.


La procedura SolVe Desktop/Online per l'espansione dei volumi virtuali è destinata solo ai normali volumi virtuali non protetti da RecoverPoint.

L'errore riportato di seguito viene visualizzato nella GUI/CLI quando si tenta di espandere il volume virtuale protetto.

           Schermata di errore 
         Schermata di errore 

Causa

Non è possibile espandere un volume virtuale protetto attivamente da RecoverPoint e che suddivide i dati. Il volume virtuale deve essere dissociato dalla replica di RecoverPoint per apportare modifiche, ad esempio l'espansione delle dimensioni.

Risoluzione

Seguire la procedura di precauzione primadell'eliminazione del set di replica su RecoverPoint. Le seguenti procedure precauzionali garantiscono una configurazione coerente prima e dopo l'espansione del volume virtuale.

Misure precauzionali:    

Da RecoverPoint:  

  1. Rilevare il volume virtuale che necessita di espansione.
  2. Accedere alla GUI di RecoverPoint e rilevare il volume virtuale in RecoverPoint Replication Set (Rset). Il nome Rset può essere 0,1,2, ecc. Verificare di utilizzare il nome Rset corretto.
  3. Prendere nota della configurazione corrente di questo Rset, incluse le dimensioni correnti, i dispositivi di origine e di destinazione.
  4. Fare uno screenshot dalla GUI per questo Rset, sarà sufficiente per salvare tutta la configurazione e i dettagli correnti.
  5. Fare riferimento alla schermata seguente come esempio.
Nota: I passaggi precedenti sono importanti per assicurarsi che l'utente finale assegni correttamente il dispositivo di origine e il dispositivo di destinazione durante la creazione del nuovo Rset dopo l'espansione del volume virtuale.

GUI




Eseguendo questi passaggi successivi eliminare i segnalibri precedenti su RecoverPoint per questo volume, non esiste alcun metodo corrente per evitare questa situazione.

Procedura di eliminazione:   

Da RecoverPoint Appliance:  
  1. Rimuovere il set di replica per questo volume virtuale dal consistency group nella GUI di RecoverPoint.
  2. Rimuovere/eliminare il set di replica.
Da VPLEX:  
  1. Espandere i volumi virtuali VPLEX utilizzando la GUI di VPLEX o VPlexcli (CLI) seguendo la procedura descritta nella procedura disponibile da SolVe Desktop/Online.
  2. Verificare che il volume virtuale sia espanso e mostri le nuove dimensioni corrette elencando il volume virtuale. Controllare l'esempio seguente:  

================

VPlexcli:/> cd /clusters/cluster-x/virtual-volumes/<virtual-volume-name>

VPlexcli:/clusters/cluster-x/virtual-volumes/<virtual-volume-name>> ll

Note : x is the cluster-id  [1 or 2 ]
===============

Da RecoverPoint Appliance:  

  1. Una volta completata l'espansione dei volumi, procedere con la riconfigurazione del set di replica nell'interfaccia utente di RecoverPoint.
  2. Dopo aver creato il nuovo set di replica, verificare che mostri il volume virtuale con le nuove dimensioni.

Prodotti interessati

VPLEX, VPLEX GeoSynchrony

Prodotti

VPLEX for All Flash, VPLEX VS2, VPLEX VS6
Proprietà dell'articolo
Numero articolo: 000170477
Tipo di articolo: Solution
Ultima modifica: 23 dic 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.