Data Domain: impossibile eseguire l'accesso SSO a Data Domain System Manager dalla console DPC "System Management"
Riepilogo: Impossibile eseguire l'accesso SSO alla GUI di Data Domain System Manager dalla console DPC (Data Protection Central). Ogni volta che si tenta di aprire DD System Manager dalla console DPC "System Management", viene restituito il seguente errore: "You do not have any roles assigned in DD System Manager. Please contact your DD administrator". ...
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Sintomi
Impossibile eseguire l'accesso SSO alla GUI di Data Domain System Manager dalla console DPC (Data Protection Central).
Ogni volta che si tenta di aprire DD System Manager dalla console DPC "System Management", viene restituito il seguente errore: "You do not have any roles assigned in DD System Manager. Please contact your DD administrator".
Causa
I gruppi di utenti creati nella GUI di Data Domain System Manager in Administration - Access - Authentication - Single Sign-on (SSO), sono i due gruppi di utenti seguenti.
DPC Group Domain Role
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admin dpc.local admin
administrator dpc.local admin
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Con i gruppi di utenti di cui sopra denominati"admin" e "administrator", DPC non è in grado di eseguire l'accesso SSO a Data Domain e di conseguenza ogni volta, durante l'apertura della GUI di DD System Manager dalla console DPC, vengono richieste le credenziali utente con il messaggio di errore di accesso "You do not have any roles assigned in DD System Manager. Please contact your DD administrator". La denominazione dei gruppi di utenti non è corretta.
DPC Group Domain Role
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admin dpc.local admin
administrator dpc.local admin
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Con i gruppi di utenti di cui sopra denominati"admin" e "administrator", DPC non è in grado di eseguire l'accesso SSO a Data Domain e di conseguenza ogni volta, durante l'apertura della GUI di DD System Manager dalla console DPC, vengono richieste le credenziali utente con il messaggio di errore di accesso "You do not have any roles assigned in DD System Manager. Please contact your DD administrator". La denominazione dei gruppi di utenti non è corretta.
Risoluzione
Per risolvere questo problema, è necessario eliminare i gruppi di utenti "admin e "administrator" e creare un nuovo gruppo di utenti denominato "dp-admin" nella GUI di Data Domain System Manager in Administration - Access - Authentication - Single Sign-on (SSO) con Domain Name "dcp.local" e Management Role "admin". Vedere lo screenshot che segue con queste impostazioni eseguite quando si crea il nuovo gruppo utenti in SSO. Quindi cliccare su OK.
Provare poi a eseguire l'accesso SSO dalla console DPC. Dovrebbe essere possibile aprire di aprire la GUI di System Manager System Manager dalla console DPC senza errori e senza inserire le credenziali di accesso.
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Data Domain, Data Protection Central, DD OSProprietà dell'articolo
Numero articolo: 000173331
Tipo di articolo: Solution
Ultima modifica: 14 apr 2025
Versione: 4
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