Le applicazioni implementate con ClickOnce non si avviano sui computer in cui è in esecuzione Dell Encryption Enterprise o Dell Encryption Personal

Riepilogo: Le applicazioni implementate con ClickOnce potrebbero non avviarsi dopo un riavvio sui computer che eseguono Dell Encryption Enterprise o Dell Encryption Personal.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Prodotti interessati:

  • Dell Encryption Enterprise
  • Dell Encryption Personal

Versioni interessate:

  • Da v10.2 a 11.0

Sistemi operativi interessati:

  • Windows

È stato osservato che le applicazioni implementate con ClickOnce non si avviano sui computer con Dell Encryption dopo un riavvio con l'errore che l'applicazione non è riuscita a avviare perché la sua configurazione affiancata non è corretta. L'errore riportato di seguito può essere visualizzato quando gli utenti tentano di avviare le applicazioni:

Messaggio di errore
Figura 1. (solo in inglese) Errore durante il tentativo di avviare le applicazioni

 

Causa

Ciò è dovuto ai file utilizzati dall'applicazione .config ClickOnce o .manifest alla fine del danneggiamento dei file. Il driver di crittografia non può collegare correttamente questi file di metadati.

Risoluzione

Questo problema è stato risolto nella versione 11.1 di Dell Encryption Enterprise e Dell Encryption Personal Edition.


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Dell Encryption
Proprietà dell'articolo
Numero articolo: 000191189
Tipo di articolo: Solution
Ultima modifica: 06 set 2023
Versione:  3
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