Più istanze implementate di Dell Security Management Server Virtual potrebbero ricevere lo stesso indirizzo IP

Riepilogo: L'implementazione di più istanze di Dell Security Management Server da v10.2.14 a 11.1.1 che ottengono un indirizzo IP con DHCP comporta l'assegnazione di indirizzi IP duplicati.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Prodotto interessato:

  • Dell Security Management Server

Versioni interessate:

  • Da v10.2.14 a 11.1.1

Sistema operativo interessato:

  • Ubuntu 18.04

Lo stesso indirizzo IP viene assegnato a ciascuna istanza quando si implementano più istanze di Dell Security Management Server Virtual con una singola versione OVA, all'interno di un singolo dominio DHCP.

Causa

Questo problema è il risultato dell'aggiornamento di Dell Security Management Server Virtual a Ubuntu 18.04 e della modifica alla gestione della rete tramite Netplan. Per impostazione predefinita, Netplan invia un ID macchina generato casualmente anziché l'indirizzo MAC del dispositivo quando si richiede un indirizzo IP dal server DHCP. L'ID macchina è già impostato nell'OVA virtuale di Device Management Server. Ciò determina un ID macchina non univoco quando vengono implementati più dispositivi Dell Security Management Server.

Risoluzione

Per evitare questo problema, aggiornare l'ID computer attenendosi alla seguente procedura.

  1. Prima di modificare il dispositivo Dell Security Management Server Virtual, eseguire un backup e scaricarlo dal server o eseguire una snapshot della VM.
    Nota: Per ulteriori informazioni sulla creazione e l'offload di un backup, consultare l'articolo Come eseguire il backup e il ripristino di Dell Security Management Server Virtual/Dell Data Protection Virtual Edition.
  2. Dal menu principale della console virtuale di Dell Security Management Server selezionare Launch Shell , quindi premere Invio.
    L'immagine mostra il menu principale di Dell Security Management Server Virtual con Launch Shell selezionata.
  3. Tipo su dellsupport e premere INVIO.
    L'immagine mostra il comando su dellsupport in Shell.
  4. Digitare la password per dellsupport e premere INVIO.
    L'immagine mostra la shell che richiede la password dell'account dellsupport.
    Nota:
    • Le credenziali predefinite per Dell Security Management Server Virtual sono le seguenti:
      • Username: dellsupport
      • Password: dellsupport
    • Un amministratore può modificare la password predefinita all'interno del menu dell'appliance virtuale del prodotto.
  5. Digitare il comando cat /etc/machine-id e quindi premere Invio per controllare l'ID del computer corrente.
    L'immagine mostra il comando cat /etc/machine-id in Shell con un risultato di esempio.
  6. Digitare il comando sudo rm /etc/machine-id e quindi premere Invio per rimuovere l'ID macchina corrente.
    L'immagine mostra il comando sudo rm /etc/machine-id nella shell.
  7. Digitare il comando sudo systemd-machine-id-setup e premere Invio per generare un nuovo ID computer.
    L'immagine illustra il comando sudo systemd-machine-id-setup in Shell.
  8. Digitare il comando sudo netplan apply e premere Invio per applicare il nuovo ID computer.
    L'immagine illustra il comando sudo netplan apply in Shell.
  9. Digitare il comando cat /etc/machine-id e premere Invio per convalidare il nuovo ID computer.
    L'immagine mostra il comando cat /etc/machine-id in Shell.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

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Proprietà dell'articolo
Numero articolo: 000191828
Tipo di articolo: Solution
Ultima modifica: 11 mag 2026
Versione:  7
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