VxRail: Le viste dei nodi fisici e appliance mostrano l'errore "server type is not supported"

Riepilogo: In alcuni nodi del cluster, Physical View e Appliances View riportano "server type is not supported"

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Schermata dell'errore 


  1. Accedere tramite SSH al nodo con errori. Verificare se il comando fru interroga correttamente le informazioni sul modello e sul PSNT. 
    [root@node-02:~] /opt/vxrail/tools/ipmitool fru print 17
     Chassis Type          : Rack Mount Chassis
     Chassis Part Number   : VxRail G560F
     Chassis Serial        : JLXXXXX
     Chassis Extra         : DE400XXXXXXX
  2. Accedere a iDRAC. Controllare il nome del modello elencato nella pagina Dashboard e verificare che iSM sia in esecuzione su iDRAC.
    iDRAC Settings --> OVerview --> iDRAC Service Module, status as running 
  3. Verificare la presenza di avvertenze nel file /var/run/log/platform_svc.log di ESXi. 
    2022-01-04T08:04:35Z platform_svc: [ThreadPoolExecutor-0_1] ERROR -   endpoints.error.Error: Failed call PTAgent API even with retry.base url: https://192.168.0.189:8086/api/PT/v1, uri: /host/inventory, method: post
    2022-01-04T08:06:20Z platform_svc: [ThreadPoolExecutor-0_1] WARNING - Performed a request to PTagent faied. Base URL: https://192.168.0.189:8086/api/PT/v1, URI: /host/inventory
    2022-01-04T08:06:21Z platform_svc: [ThreadPoolExecutor-0_1] INFO - Found PTagent Listen Address: [192.168.0.189:8086]
  4. Accedere tramite SSH a VRM. Verificare l'output dei due comandi seguenti. Se sono presenti più host, controllarli con i seguenti comandi: 
    curl -k --user USER_NAME:Password -X POST -H "Content-Type: application/json" -d '{}' https://Issue_node_ip_or_FQDN:8086/api/PT/v1/host/info
    
    curl -k --user USER_NAME:Password -X POST -H "Content-Type: application/json" -d '{}' https://Issue_node_ip_or_FQDN:8086/api/PT/v1/host/swinventory
    : output del comando

Causa

Se VxRail Manager (VRM) è in grado di eseguire query per le informazioni sui nodi dopo l'esecuzione dei comandi nel passaggio 5, non si è verificato alcun problema in VRM.
Il servizio PTAgent e Platform Service potrebbero non essere in grado di fornire informazioni sui nodi a VRM. VRM non riesce a visualizzare le informazioni sui nodi.

Risoluzione

Per risolvere questo problema, accedere tramite SSH ai nodi con errori ed eseguire i comandi per riavviare il servizio DellPTA e Platform Service. 

 

I seguenti comandi si applicano a VxRail da 7.x a 8.0.214. Si noti che per le piattaforme 14G e successive alla versione 7.0.240 non è più disponibile DellPTAgent.

/etc/init.d/DellPTAgent restart 
/etc/init.d/DellPTAgent startus

/etc/init.d/vxrail-pservice restart 
/etc/init.d/vxrail-pservice startus

 

Per VxRail 8.0.300+, eseguire il seguente comando per riavviare il servizio Platform e verificarne lo stato.

esxcli daemon control restart -s platformsvc

esxcli daemon info get -s platformsvc

Prodotti interessati

VxRail, VxRail 460 and 470 Nodes, VxRail Appliance Series, VxRail G Series Nodes, VxRail D Series Nodes, VxRail D560, VxRail D560F, VxRail E Series Nodes, VxRail E460, VxRail E560, VxRail E560F, VxRail E560N, VxRail E660, VxRail E660F, VxRail E660N , VxRail E665, VxRail E665F, VxRail E665N, VxRail G560, VxRail G560F, VxRail P Series Nodes, VxRail P570, VxRail P570F, VxRail P580N, VxRail P670F, VxRail P670N, VxRail P675F, VxRail P675N, VxRail S Series Nodes, VxRail S470, VxRail S570, VxRail S670, VxRail Software, VxRail V Series Nodes, VxRail V470, VxRail V570, VxRail V570F, VXRAIL V670F, VxRail VD-4510C, VxRail VD-4520C, VxRail VD Series Nodes, VxRail VE-660, VxRail VE-6615, VxRail VE-670, VxRail VP-760, VxRail VP-7625, VxRail VP-770, VxRail VS-760 ...
Proprietà dell'articolo
Numero articolo: 000195061
Tipo di articolo: Solution
Ultima modifica: 06 mar 2026
Versione:  10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.