I notebook Alienware X14 non supportano Wake on LAN

Riepilogo: L'articolo seguente fornisce informazioni su un problema Wake on LAN (WOL) con il notebook Alienware x14. WOL non funziona con il sistema operativo Windows 11.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

WOL non funziona in Windows 11

 

I proprietari di notebook Alienware x14 rilevano che non è possibile riattivare il notebook dalla modalità di sospensione.

Lo strumento WOL (wol32.exe) utilizza la LAN (Local Area Network) cablata o la rete WLAN (Local Area Network) wireless.

Ciò viene segnalato solo quando sul notebook è in esecuzione il sistema operativo Windows 11.

Causa

Microsoft conferma che un notebook con sistema operativo Windows 11 può riattivarsi solo utilizzando l'applicazione Desktop remoto. Windows 11 è preinstallato nell'applicazione Desktop remoto.

Risoluzione

Nota: Microsoft conferma che il sistema operativo Windows 11 funziona come previsto.

Microsoft supporta WOL su Windows 11 solo quando si utilizza l'applicazione Desktop remoto preinstallata.

La seguente procedura illustra l'abilitazione di Desktop remoto in Windows 11:

Configurazione del docking di client e server tramite la LAN.

  1. Aprire Impostazioni e passare da Desktop > remoto di sistema > Desktop remoto attivato.

    Schermata Impostazioni

    Schermata Desktop remoto

  2. Vai su Account e fai clic su Opzioni di accesso: Vedere la Figura 3.

    1. Selezionare Aggiungi.

    2. Selezionare una nuova password.

    3. Immettere una password.

    4. Confermare la password.

    5. Selezionare Fine.

    Schermata del nome dell'account

  3. Aprire il Pannello di controllo e accedere a Centro connessioni di rete e Internet > , Rete > e condivisione, Modificare le impostazioni dell'adattatore.

  4. Cliccare con il pulsante destro del mouse sulla scheda Realtek USB Gigabit Ethernet (GbE) Family Controller e selezionare Properties.

  5. Cliccare su Internet Protocol version 4 (TCP/IPv4) > che imposta il protocollo interno (IP).

    Server IP

    Client IP

  6. Aprire un'applicazione della riga di comando sul server e digitare il seguente comando, quindi premere il tasto Invio : (Verificare che sia connessa una rete funzionante).

    ping 192.168.10.2

  7. Il client entra in modalità Modern Standby (MS).

  8. Cercare Connessione Desktop remoto nella barra delle applicazioni.

  9. Aprire lo Strumento Connessione Desktop remoto dai risultati della ricerca sul server. Immettere i seguenti dettagli:

    1. Immettere l'indirizzo IP del client: 192.168.10.2degli host.

    2. Immettere il nome e la password dell'account.

    Pop-up RDP (Remote Desktop Protocol)

  10. Verificare che sia possibile connettersi al client.

  11. Verificare che il client sia ora in grado di effettuare WOL tramite il server di MS.


Torna all'inizio

Prodotti interessati

Alienware x14
Proprietà dell'articolo
Numero articolo: 000195770
Tipo di articolo: Solution
Ultima modifica: 13 mag 2026
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.