ECS:GUI 错误 6500 (http: 500):内部服务器错误。发生内部服务器错误。
Riepilogo: 此知识库文章解释了为什么 ECS UI 会由于登录错误 6500 (http:500):内部服务器错误。发生内部服务器错误。请重试。
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
在特定节点上登录到 UI 时,仪表板或最终用户许可协议通知中会显示以下错误:
Causa
有三个 ECS 服务负责 UI 登录、stat、“ecsportalsvc”和“obcontrolsvc”— 这些服务具有不允许 UI 登录的过时条目。
Risoluzione
在相关节点上,重新启动 stat、ecsportalsvc和 obcontrolsvc。重新启动这些服务没有影响,但应该注意的是,在另一个节点上的 UI 上生成的任何警报现在都链接到这些重新启动:
使用服务工具:
admin@node1:~> svc_node services restart -nw 10 -srv stat ecsportalsvc objcontrolsvc -n self Starting utility inside a screen session
在相关节点(机架 1 节点 1)上确认服务已重新启动,并确保没有未运行的服务:
admin@node1:~> svc_node services -status
svc_node v1.2.1 (svc_tools v2.1.0) Started 2022-02-25 11:40:49
Node r1n1:
Services running:
fabric-agent
blobsvc (102925) Started: 2021-12-20 17:07:17 cm (102859) Started: 2021-12-20 17:07:17
coordinatorsvc (102843) Started: 2021-12-20 17:07:17 dataheadsvc (102935) Started: 2021-12-20 17:07:17
dtquery (102951) Started: 2021-12-20 17:07:17 ecsportalsvc (66505) Started: 2022-02-25 11:31:08
eventsvc (102932) Started: 2021-12-20 17:07:17 georeceiver (102950) Started: 2021-12-20 17:07:17
metering (102908) Started: 2021-12-20 17:07:17 objcontrolsvc (69329) Started: 2022-02-25 11:31:32
resourcesvc (102939) Started: 2021-12-20 17:07:17 rm (102851) Started: 2021-12-20 17:07:17
sr (102905) Started: 2021-12-20 17:07:17 ssm (102899) Started: 2021-12-20 17:07:17
stat (65535) Started: 2022-02-25 11:30:55 storageserver (102896) Started: 2021-12-20 17:07:17
vnest (102847) Started: 2021-12-20 17:07:17
Services not running:
<none>
返回到 ECS UI,您可以顺利登录。
Prodotti interessati
ECSProdotti
ECS Appliance, ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3Proprietà dell'articolo
Numero articolo: 000196746
Tipo di articolo: Solution
Ultima modifica: 05 mar 2024
Versione: 8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.