Dell Unity: レプリケーション インターフェイスの作成に失敗しました(エラー コード: 0x1900000011)(ユーザー修正可能)
Riepilogo: 非同期/同期レプリケーション インターフェイスの作成中に、「The specified Network interface could not be created」というエラーが発生します。
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
レプリケーション インターフェイスの作成中に、「The specified Network interface could not be created」というエラーが発生します。
B 16f8015 [ERROR] System: NAS Server network interface xx_CKMxx123456789 failed while being created. NAS Server NetIF 0x1900000011 failed create interface request with status 0x10 A 6200fb [ERROR] Audit: Creation of Replication Interface xx.xx.xx.xx initiated by User local/admin failed.
Causa
これは、Unityストレージ内のネットワーク構成設定が問題の原因になっているか、お客様のネットワーク構成の問題である可能性があります。
Risoluzione
同期
同期管理IPが構成され、正しいネットワーク パラメーターが設定されていることを確認します。
同期レプリケーションFCポート ゾーニングが完了したことを確認します。
サイト間の管理IPと同期管理IPに到達可能であることを確認します。
管理スイッチのプロパティを確認して、物理ポートあたり2つ以上のMACアドレスを許可します。
非同期
レプリケーション インターフェイスIPが構成され、正しいネットワーク パラメーターが設定されていることを確認します。
サイト間の管理IPとレプリケーション インターフェイスIPに到達可能であることを確認します。
ネットワーク ポート
サイト間の通信を有効にするには、お客様のネットワーク環境で必要なすべてのTCPポートが有効になっていることを確認します。
アクセス方向は、レプリケーション構成によって異なります。フェールオーバー アクティビティ中または双方向レプリケーション構成中に問題なくリバース レプリケーションを有効にするには、「双方向」を使用することをお勧めします。
同期管理IPが構成され、正しいネットワーク パラメーターが設定されていることを確認します。
同期レプリケーションFCポート ゾーニングが完了したことを確認します。
サイト間の管理IPと同期管理IPに到達可能であることを確認します。
管理スイッチのプロパティを確認して、物理ポートあたり2つ以上のMACアドレスを許可します。
非同期
レプリケーション インターフェイスIPが構成され、正しいネットワーク パラメーターが設定されていることを確認します。
サイト間の管理IPとレプリケーション インターフェイスIPに到達可能であることを確認します。
ネットワーク ポート
サイト間の通信を有効にするには、お客様のネットワーク環境で必要なすべてのTCPポートが有効になっていることを確認します。
アクセス方向は、レプリケーション構成によって異なります。フェールオーバー アクティビティ中または双方向レプリケーション構成中に問題なくリバース レプリケーションを有効にするには、「双方向」を使用することをお勧めします。
Prodotti interessati
Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity HybridProprietà dell'articolo
Numero articolo: 000199326
Tipo di articolo: Solution
Ultima modifica: 20 mar 2023
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.