Dell Unity: Nepodařilo se přidat mapování role pro uživatele LDAP, pokud je nakonfigurováno ověřování na úrovni doménové struktury. (oprava uživatelem)
Riepilogo: Zákazník nakonfiguroval ověřování LDAP na úrovni doménové struktury v unity pro správu grafického uživatelského rozhraní. Připojení LDAP bylo v pořádku, ale zákazník nemohl přidat mapování role pro uživatele LDAP. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
– Zákazníkem nakonfigurované ověřování LDAP na úrovni doménové struktury na portu serveru LDAP 3268 pro správu Unisphere. Zákazník se při zadávání hodnoty userPrincipalName v poli User ID Attribute v okně Advanced řídit příručkou konfigurace zabezpečení.
Průvodce konfigurací zabezpečení řady Dell EMC Unity™ (delltechnologies.com)
Při pokusu o přidání uživatele LDAP do části Users and Groups --> User Management --> Manage Users & Groups došlo k následujícím chybám.
Průvodce konfigurací zabezpečení řady Dell EMC Unity™ (delltechnologies.com)
Při pokusu o přidání uživatele LDAP do části Users and Groups --> User Management --> Manage Users & Groups došlo k následujícím chybám.
Causa
– Když je nakonfigurováno ověřování LDAP na úrovni doménové struktury, uživatelské jméno uživatele LDAP pro mapování rolí by mělo být nakonfigurováno ve formátu @ což je přesně userPincipalName, který zákazník konfiguruje pro uživatele na serveru LDAP.
Risoluzione
– Pokud je server LDAP řadičem domény systému Windows, je možné ze vlastností uživatele znovu použít parametr userPrincipalName prostřednictvím uživatelů a počítačů služby Active Directory. Upozorňujeme, že aby bylo možné zobrazit Editor atributů uživatele, je třeba povolit kartu Pokročilé funkce na kartě Zobrazení.
Prodotti interessati
Dell EMC UnityProprietà dell'articolo
Numero articolo: 000203550
Tipo di articolo: Solution
Ultima modifica: 14 mar 2023
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.