PDM mislykkes: WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 – uautorisert)
Riepilogo: PDM mislykkes: WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 – uautorisert)
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Når du prøver å oppgradere Avamar 19.4-proxyer til 19.7, mislykkes deployment manager.
Følgende feil er i deploymanager.log.
Følgende feil er i deploymanager.log.
ERROR [io-8543-exec-10][ impl.ProxyService# getProxyApp]: Access denied, check AvamarCIM password
com.emc.avamar.vmware.cimsdk.exceptions.AccessDeniedException: WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 - Unauthorized)
Caused by: WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 - Unauthorized)
at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.transmitRequestWorker(WBEMClientCIMXML.java:1968)
at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.transmitRequest(WBEMClientCIMXML.java:1712)
at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.enumerateClassNames(WBEMClientCIMXML.java:901)
at com.emc.avamar.vmware.cimsdk.cim.SblimCIMProxyMgmtConnection.login(SblimCIMProxyMgmtConnection.java:70)
AvamarCIM-brukerpassordet er ikke endret.
Causa
Rotårsaken er ennå ikke identifisert.
Risoluzione
Løsningen:
1 – Slett/fjern 19.4-proxyene manuelt fra Avamar og avslutning i vCenter.
2 – Bruk av eksisterende proxy-vertsnavn og IP-adresser, og redistribuer 19,7 proxyer.
Hvis problemet vedvarer, kan du kontakte Dells kundestøtte og nevne denne artikkelen.
1 – Slett/fjern 19.4-proxyene manuelt fra Avamar og avslutning i vCenter.
2 – Bruk av eksisterende proxy-vertsnavn og IP-adresser, og redistribuer 19,7 proxyer.
Hvis problemet vedvarer, kan du kontakte Dells kundestøtte og nevne denne artikkelen.
Prodotti interessati
Data Protection, Data Backup & Protection Software, AvamarProprietà dell'articolo
Numero articolo: 000203946
Tipo di articolo: Solution
Ultima modifica: 10 feb 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.